apt-dater 0.7.0-2 source package in Debian

Changelog

apt-dater (0.7.0-2) unstable; urgency=low


  * Bump Standards-Version to 3.8.1 (no changes needed).
  * Change section of apt-dater-dbg to debug.
  * Change my email address.
  * Remove DM-Upload-Allowed control field.
  * Refresh debian/copyright and add my own copyright for the packaging.
  * Refer to the GPL-2 file instead of the GPL link.
  * Install the upstreams changelog.
  * Move apt-dater-dbg to the new section "debug".

 -- Patrick Matthäi <email address hidden>  Tue, 21 Apr 2009 19:26:06 +0200

Upload details

Uploaded by:
Patrick Matthäi on 2009-04-22
Uploaded to:
Sid
Original maintainer:
Patrick Matthäi
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
apt-dater_0.7.0-2.dsc 1.1 KiB 826d38fd85c2ecbd9f072512230ff6c1703b450b23cd747a9c66bda0dcc23e44
apt-dater_0.7.0.orig.tar.gz 150.8 KiB 14b67443b962016d3d86c378b3826d7284f76080085176950bb10068f205463d
apt-dater_0.7.0-2.diff.gz 3.9 KiB b4f5b15bb1956aaf5aa6f36f5afd76e727e7f371e9738a175a476477b26c5159

No changes file available.

Binary packages built by this source