apt-dater 1.0.2+git20150804-1 source package in Debian

Changelog

apt-dater (1.0.2+git20150804-1) unstable; urgency=medium

  * New upstream git snapshot.
    - Outdated manpage fixed.
      Closes: #793100
  * Prevent users not part of group apt-dater to read global config files.
    Closes: #793180
  * Add missing libxml-writer-perl dependency.
    Closes: #792807
  * dmangle git in debian/watch.
  * Add dh-autoreconf.

 -- Patrick Matthäi <email address hidden>  Fri, 28 Aug 2015 11:14:38 +0200

Upload details

Uploaded by:
Patrick Matthäi on 2015-08-28
Uploaded to:
Sid
Original maintainer:
Patrick Matthäi
Architectures:
any
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
apt-dater_1.0.2+git20150804-1.dsc 1.9 KiB ca64caac92321f3a2af3cce1401c2d202eb1454e35d2a5d699fe6a2c794001c2
apt-dater_1.0.2+git20150804.orig.tar.bz2 254.4 KiB 60d54b1e63612461830af3b4c040f47ca63462dbc70b4fabe50e75f17e275ae4
apt-dater_1.0.2+git20150804-1.debian.tar.xz 7.1 KiB 662e99a062f242a274d5649e9159badcc8289477b4115103ac45ea451d4fcd82

Available diffs

No changes file available.

Binary packages built by this source