apt-dater 1.0.4-1 source package in Debian

Changelog

apt-dater (1.0.4-1) unstable; urgency=medium

  * New upstream release.
    - Remove merged patch 01-spelling-error.
    - Remove merged patch 02-fix-default-err-pattern.
    - Remove merged patch 03-broken-tcl-filters.
  * Bump Standards-Version to 4.3.0.
  * Bump debian/compat to level 12.
  * Move lintian-overrides file to source directory.
  * Fix renamed lintian tag.
  * Remove deprecated dh-autoreconf.
  * Use secure URIs in debian/copyright.

 -- Patrick Matthäi <email address hidden>  Mon, 11 Feb 2019 10:27:50 +0100

Upload details

Uploaded by:
Patrick Matthäi on 2019-02-11
Uploaded to:
Sid
Original maintainer:
Patrick Matthäi
Architectures:
any
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Buster release on 2019-02-21 main admin
Sid release on 2019-02-11 main admin

Builds

Downloads

File Size SHA-256 Checksum
apt-dater_1.0.4-1.dsc 1.8 KiB 481f87ac105ded6a52b5d4b3e2ee7f4792d9320d53ec293352562a4882b5954a
apt-dater_1.0.4.orig.tar.gz 354.0 KiB a4bd5f70a199b844a34a3b4c4677ea56780c055db7c557ff5bd8f2772378a4d6
apt-dater_1.0.4-1.debian.tar.xz 7.9 KiB c243bd5476894415d207c6e6f490ee8a0c0fa3d163d3a6cd2e01052f2cdb0cb1

Available diffs

No changes file available.

Binary packages built by this source