apt 1.4.9 source package in Debian

Changelog

apt (1.4.9) stretch-security; urgency=medium

  * SECURITY UPDATE: content injection in http method (CVE-2019-3462)
    (LP: #1812353)

 -- Julian Andres Klode <email address hidden>  Fri, 18 Jan 2019 11:42:07 +0100

Upload details

Uploaded by:
APT Development Team on 2019-01-23
Uploaded to:
Stretch
Original maintainer:
APT Development Team
Architectures:
any all
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2019-01-23 main admin

Builds

Downloads

File Size SHA-256 Checksum
apt_1.4.9.dsc 2.5 KiB 986d98b00caac809341f65acb3d14321d645ce8e87e411c26c66bf149a10dfea
apt_1.4.9.tar.xz 2.0 MiB d4d65e7c84da86f3e6dcc933bba46a08db429c9d933b667c864f5c0e880bac0d

No changes file available.

Binary packages built by this source