Change log for asterisk package in Debian

175 of 119 results
Published in buster-release on 2019-03-14
Published in sid-release on 2019-03-08
asterisk (1:16.2.1~dfsg-1) unstable; urgency=medium

  * New upstream version 16.2.1~dfsg
    - CVE-2019-7251 / AST-2019-001 (Closes: #923690)
      Remote crash vulnerability with SDP protocol violation
  * Bump dependency on libjansson-dev to >= 2.11 (required by upstream)

 -- Bernhard Schmidt <email address hidden>  Thu, 07 Mar 2019 23:13:24 +0100
Superseded in buster-release on 2019-03-14
Superseded in sid-release on 2019-03-08
asterisk (1:16.2.0~dfsg-1) unstable; urgency=medium

  * New upstream version 16.2.0~dfsg

 -- Bernhard Schmidt <email address hidden>  Wed, 20 Feb 2019 23:49:31 +0100
Superseded in buster-release on 2019-03-03
Superseded in sid-release on 2019-02-21
asterisk (1:16.1.1~dfsg-1) unstable; urgency=medium

  Upload new major version to unstable

  [ Bernhard Schmidt ]
  * New upstream version 16.1.1 (Closes: #886984, #917481)
    - build with embedded pjproject 2.8 (dfsg-repacked)
    - Add lintian overrides for bundled library
    - Reenable app_macro, many dialplans need it
  * Update d/watch for Asterisk 16.x
  * Add signing key for Chris Savinovich <email address hidden>
  * New upstream version 16.1.0~dfsg
  * README.Debian: Fix a typo found by lintian
  * Drop libsqlite0-dev, deprecated
  * Do not load any local channel drivers by default (Closes: #821392)
  * asterisk.service: Attempt to run with realtime priority by default
    (Closes: #801629)
  * Improve/fix some raceconditions in sysv-initscript.
    Thanks to Walter Doekes (Closes: #778746)

  [ Rob Thomas ]
  * Build-Depend on libunbound-dev for async DNS

 -- Bernhard Schmidt <email address hidden>  Fri, 11 Jan 2019 18:51:43 +0100
Deleted in experimental-release (Reason: None provided.)
asterisk (1:16.1.0~dfsg-4) experimental; urgency=medium

  * Update build-deps
    - Revert mariadb-10.3 change, not necessary anymore
    - Add libsnmp-dev again, works now
    - Add libosptk-dev for Open Settlement Protocol, see Bug#786973.
      Not sure yet whether we will keep this for unstable.
    - Drop libsqlite0-dev, deprecated
  * Do not load any local channel drivers by default (see #821392)
  * asterisk.service: Attempt to run with realtime priority by default
    (see #801629)
  * Improve/fix some race-conditions in sysv-initscript.
    Thanks to Walter Doekes (see #778746)

 -- Bernhard Schmidt <email address hidden>  Fri, 04 Jan 2019 16:00:17 +0100
Superseded in buster-release on 2019-01-14
Superseded in sid-release on 2019-01-12
asterisk (1:13.23.1~dfsg-2) unstable; urgency=medium

  * Fix autopkgtest by parsing XML results (Closes: #909689)

 -- Bernhard Schmidt <email address hidden>  Thu, 03 Jan 2019 16:20:10 +0100
Superseded in experimental-release on 2019-01-04
asterisk (1:16.1.0~dfsg-3) experimental; urgency=medium

  * Adjust MySQL build-dep for current mariadb-10.3 breakage
  * d/p/autoreconf-pjproject: also update config.guess and config.sub,
    that should REALLY fix the FTBFS now
  * Restore previous pjproject md5sum on dh_clean, allows package to be
    built twice
  * README.Debian: Fix a typo found by lintian
  * Add lintian override for bundled libasteriskpj

 -- Bernhard Schmidt <email address hidden>  Sat, 22 Dec 2018 23:51:06 +0100
Superseded in experimental-release on 2018-12-23
asterisk (1:16.1.0~dfsg-2) experimental; urgency=medium

  * Add patch to rerun autoconf in third_party/pjproject, hopefully fixes
    FTBFS on new architectures like ppc64el

 -- Bernhard Schmidt <email address hidden>  Fri, 21 Dec 2018 00:37:07 +0100
Superseded in experimental-release on 2018-12-23
asterisk (1:16.1.0~dfsg-1) experimental; urgency=medium

  [ Bernhard Schmidt ]
  * New upstream version 16.1.0~dfsg
  * Update d/watch for Asterisk 16.x
  * Build with embedded pjproject 2.8 (dfsg-repacked)
  * Reenable app_macro, many dialplans need it
  * Fix autopkgtest by parsing XML results
  * Disable libsnmp-dev temporarily

  [ Rob Thomas ]
  * Update patches for Asterisk 16.0.1
  * Build-Depend on libunbound-dev for async DNS

 -- Bernhard Schmidt <email address hidden>  Thu, 20 Dec 2018 00:05:50 +0100
Published in stretch-release on 2018-11-10
asterisk (1:13.14.1~dfsg-2+deb9u4) stretch-security; urgency=medium

  * AST-2018-004 / CVE-2018-7284: Crash when receiving SUBSCRIBE request
    (Closes: #891227)
  * AST-2018-005 / CVE-2018-7286: Crash when large numbers of TCP connections
    are closed suddenly (Closes: #891228)
  * AST-2018-008 / CVE-2018-12227: PJSIP endpoint presence disclosure when
    using ACL (Closes: #902954)
  * AST-2018-009 / CVE-2018-17281: Remote crash vulnerability in HTTP
    websocket upgrade (Closes: #909554)

 -- Bernhard Schmidt <email address hidden>  Sun, 30 Sep 2018 23:24:10 +0200
Superseded in buster-release on 2019-01-07
Superseded in sid-release on 2019-01-03
asterisk (1:13.23.1~dfsg-1) unstable; urgency=medium

  * New upstream version 13.23.1~dfsg
    - CVE-2018-17281 / AST-2018-009 (Closes: #909554)
      Remote crash vulnerability in HTTP websocket upgrade
  * Add lintian overrides for modules

 -- Bernhard Schmidt <email address hidden>  Tue, 25 Sep 2018 09:59:08 +0200
Superseded in buster-release on 2018-11-13
Superseded in sid-release on 2018-09-26
asterisk (1:13.22.0~dfsg-2) unstable; urgency=medium

  * Fix/enable autopkgtest
    - Do not log disabled tests to stderr
    - Look at the correct line in the summary for failed tests

 -- Bernhard Schmidt <email address hidden>  Wed, 05 Sep 2018 11:30:36 +0200
Superseded in buster-release on 2018-09-08
Superseded in sid-release on 2018-09-06
asterisk (1:13.22.0~dfsg-1) unstable; urgency=medium

  * New upstream version 13.22.0~dfsg
    - CVE-2018-12227 / AST-2018-008 (Closes: #902954)
      PJSIP endpoint presence disclosure when using ACL
    - pjsip: Increase maximum number of usable ciphers (Closes: #897412)
  * Drop d/p/no_uname, not necessary anymore
  * Drop d/p/radcli-detection.patch, applied upstream
  * Fix d/p/hack-multiple-app-voicemail for upstream libtdl drop
  * Unfuzz d/p/amr.patch and d/p/ffmpeg-detection.patch
  * Fix FTBFS due to wrong filename for dh_installdocs (Closes: #903412)

 -- Bernhard Schmidt <email address hidden>  Sun, 22 Jul 2018 23:31:23 +0200
Published in jessie-release on 2018-06-23
asterisk (1:11.13.1~dfsg-2+deb8u5) jessie-security; urgency=medium

  * CVE-2017-17090 / /AST-2017-013: memory leak from chan_skinny
    (Closes: #883342).
  * Note: advisories AST-2017-009 - AST-2017-012 do not apply to asterisk 11
    (Closes: #881257, #881256).

 -- Tzafrir Cohen <email address hidden>  Fri, 29 Dec 2017 23:24:50 +0200
Superseded in buster-release on 2018-07-28
Superseded in sid-release on 2018-07-24
asterisk (1:13.20.0~dfsg-1) unstable; urgency=medium

  * New upstream version 13.20.0 (Closes: #891227, #891228)
  * Reorganize upstream GPG keys
    - Split individual signing keys in separate files
    - Add new key for Ben Ford <email address hidden>: 0x073B0C1FC9B2E352
    - Add new key for Joshua Colp <email address hidden>:
      0xCDBEE4CC699E200EB4D46BB79E76E3A42341CE04
  * Fix missing/broken Closes: in previous changelog
  * Install realtime database schema into asterisk-doc
  * Point Vcs-* to salsa

 -- Bernhard Schmidt <email address hidden>  Tue, 03 Apr 2018 10:59:20 +0200
Superseded in stretch-release on 2018-11-10
asterisk (1:13.14.1~dfsg-2+deb9u3) stretch-security; urgency=medium

  [ Tzafrir Cohen ]
  * AST-2017-009: ignored for the record.
  * AST-2017-010 / CVE-2017-16671: Buffer overflow in CDRs (call logs)
    (Closes: #881257)
  * AST-2017-011 / CVE-2017-16672: Memory/File Descriptor/RTP leak in
    pjsip session resource (Closes: #881256)
  * AST-2017-012 / CVE-2017-17664: Remote Crash Vulnerability in RTCP Stack
    (Closes: #884345)
  * AST-2017-013 / CVE-2017-17090: DoS (memory leak) in chan_skinny
    (Closes: #883342)
  * ASTERISK-26606.patch: fix openssl error reporting (Closes: #883767)
  * debian/.gitignore: typo
  * gbp.conf: set branch name

  [ Bernhard Schmidt ]
  * Drop duplicate filter line from d/gbp.conf

 -- Tzafrir Cohen <email address hidden>  Fri, 29 Dec 2017 16:27:08 +0200
Superseded in buster-release on 2018-04-13
Superseded in sid-release on 2018-04-03
asterisk (1:13.18.5~dfsg-1) unstable; urgency=medium

  * New upstream release:
    - CVE-2017-17850 / AST-2017-014 (closes: #885072)
    - AST-2017-012: Remote Crash Vulnerability in RTCP Stack
  * Re-add support for snmp (Closes #851738)
  * Don't load dundi, mgcp, skinny and unistim by default
  * Avoid parallel build in 'make install'
  * tests: realpath is now in coreutils
  * asttestmods: enable res_pjsip_pubsub tests
  * asttestmods: run asterisk as user asterisk
  * asttestmods: disable module test_cel for now

 -- Tzafrir Cohen <email address hidden>  Thu, 28 Dec 2017 00:20:16 +0200
Superseded in jessie-release on 2018-06-23
asterisk (1:11.13.1~dfsg-2+deb8u4) jessie-security; urgency=high

  * CVE-2017-14603 / AST-2017-008
    This is a follow-up for AST-2017-005: RTP/RTCP information leak
    improving robustness of the security fix and fixing a regression
    with re-INVITEs (Closes: #876328)

 -- Bernhard Schmidt <email address hidden>  Sat, 23 Sep 2017 21:07:18 +0200
Superseded in stretch-release on 2018-03-10
asterisk (1:13.14.1~dfsg-2+deb9u2) stretch-security; urgency=high

  * CVE-2017-14603 / AST-2017-008
    This is a follow-up for AST-2017-005: RTP/RTCP information leak
    improving robustness of the security fix and fixing a regression
    with re-INVITEs (Closes: #876328)
  * Fix one-way audio with chan_sip when transcoding (Closes: #875450)

 -- Bernhard Schmidt <email address hidden>  Sat, 23 Sep 2017 21:26:19 +0200
Superseded in buster-release on 2018-01-02
Superseded in sid-release on 2017-12-28
asterisk (1:13.18.3~dfsg-1) unstable; urgency=medium

  * New upstream version 13.18.3~dfsg
    - CVE-2017-17090 / AST-2017-013
      DOS Vulnerability in Asterisk chan_skinny (Closes: #883342)
  * Drop duplicate filter line from d/gbp.conf

 -- Bernhard Schmidt <email address hidden>  Thu, 07 Dec 2017 15:20:29 +0100
Superseded in buster-release on 2017-12-21
Superseded in sid-release on 2017-12-08
asterisk (1:13.18.1~dfsg-1) unstable; urgency=medium

  * New upstream version 13.18.1~dfsg
    - CVE-2017-16671 / AST-2017-010
      Buffer overflow in CDR's set user (Closes: #881257)
    - CVE-2017-16672 / AST-2017-011
      Memory/File Descriptor/RTP leak in pjsip session resource
      (Closes: #881256)
    - Drop gmime-3.x and srtp 2.1 support patches applied upstream
    - Drop pjsip_unresolved_symbol.patch applied upstream
  * reproducibility: Sort order of input files for core-en_US.xml generation
  * Drop dh --with autotools_dev, default in compat 10
  * Add Multi-Arch: foreign to -dev and -doc
  * Remove deprecated priority extra

 -- Bernhard Schmidt <email address hidden>  Thu, 09 Nov 2017 23:35:12 +0100
Superseded in stretch-release on 2017-12-09
asterisk (1:13.14.1~dfsg-2+deb9u1) stretch-security; urgency=high

  * CVE-2017-14099 / AST-2017-005
    Media takeover in RTP stack ("RTP bleed") (Closes: #873907)
  * CVE-2017-14100 / AST-2017-006
    Shell access command injection in app_minivm (Closes: #873908)

 -- Bernhard Schmidt <email address hidden>  Sat, 02 Sep 2017 23:21:14 +0200
Superseded in buster-release on 2017-11-27
Superseded in sid-release on 2017-11-10
asterisk (1:13.17.2~dfsg-2) unstable; urgency=medium

  * Build against libsrtp2
    - Add versioned b-d to pjproject 2.7 built with libsrtp2
    - d/p/libsrtp-2.1.x.patch: Upstream patch to support libsrtp 2.1.x
  * Transition to gmime 3.0 (Closes: #867346)
    - d/p/gmime-3.0.patch: Upstream patch to support gmime 3.0
  * Bump Standards-Version to 4.1.1, drop obsolete build-deps
  * Fix reproducible builds by overwriting kernel version and
    machine architecture

 -- Bernhard Schmidt <email address hidden>  Fri, 06 Oct 2017 23:27:22 +0200
Superseded in buster-release on 2017-10-12
Superseded in sid-release on 2018-11-04
asterisk (1:13.17.2~dfsg-1) unstable; urgency=high

  * New upstream version 13.17.2~dfsg
    - CVE-2017-14603 / AST-2017-008
      This is a follow-up for AST-2017-005: RTP/RTCP information leak
      improving robustness of the security fix and fixing a regression
      with re-INVITEs (Closes: #876328)

 -- Bernhard Schmidt <email address hidden>  Sat, 23 Sep 2017 20:41:06 +0200
Superseded in buster-release on 2017-09-26
Superseded in sid-release on 2017-09-24
asterisk (1:13.17.1~dfsg-1) unstable; urgency=high

  * New upstream version 13.17.1, fixing three CVEs
    - CVE-2017-14099 / AST-2017-005
      Media takeover in RTP stack ("RTP bleed") (Closes: #873907)
    - CVE-2017-14100 / AST-2017-006
      Shell access command injection in app_minivm (Closes: #873908)
    - CVE-2017-14098 / AST-2017-007
      Remote Crash Vulerability in res_pjsip (Closes: #873909)

 -- Bernhard Schmidt <email address hidden>  Sat, 02 Sep 2017 22:34:09 +0200
Superseded in buster-release on 2017-09-05
Superseded in sid-release on 2017-09-04
asterisk (1:13.17.0~dfsg-2) unstable; urgency=medium

  * Build with -Wl,--as-needed
  * Add patch to (hopefully) build reproducibly
  * Temporarily add libavdevice-dev to b-d to work around
    pjproject issue

 -- Bernhard Schmidt <email address hidden>  Thu, 17 Aug 2017 21:10:03 +0200
Superseded in sid-release on 2017-08-18
asterisk (1:13.17.0~dfsg-1) unstable; urgency=medium

  * New upstream version 13.17.0
    - Dropped OpenSSL 1.0 patches: merged upstream.
    - Dropped 859911-pjsip-set-rtp-source-address patches: merged upstream.
    - Dropped pjsip_unresolved_symbol.patch: merged upstream.
    - Dropped AST-2017-004.patch: merged upstream.
    - Closes: #856332 (specifically: just the example in pjsip.conf).
  * Added asterisk-tests package: internal tests. Not otherwise useful.
    - New ABI hash: 1fb7f5c06d7a2052e38d021b3d8ca151.
  * Added autopkgtest test based on them.

 -- Tzafrir Cohen <email address hidden>  Thu, 03 Aug 2017 23:20:22 -0400
Superseded in buster-release on 2017-09-02
Superseded in stretch-release on 2017-10-07
Superseded in sid-release on 2017-08-18
asterisk (1:13.14.1~dfsg-2) unstable; urgency=high

  [ Tzafrir Cohen ]
  * CVE-2017-9358 / AST-2017-004: Memory exhaustion on short SCCP packets
    (Closes: #863906)
  * Documentation updates in debian/:
    - d/p/test_framework.patch: no longer an upstream issue
    - d/asterisk-config-custom:
      - fix typo: buildbuildpackage (Closes: #860902)
      - add comment that dpkg-buildpackage comes from dpkg-dev

 -- Bernhard Schmidt <email address hidden>  Fri, 02 Jun 2017 14:40:15 +0200
Superseded in stretch-release on 2017-06-04
Superseded in sid-release on 2017-06-02
asterisk (1:13.14.1~dfsg-1) unstable; urgency=medium

  * New upstream version 13.14.1
    - Fixes AST-2017-001 (Buffer overflow in CDR's set user) (Closes: #859910)
  * Import upstream fix to set the RTP source address to the address bound by
    the PJSIP transport (Closes: #859911)

 -- Bernhard Schmidt <email address hidden>  Mon, 10 Apr 2017 12:53:03 +0200
Superseded in stretch-release on 2017-04-12
Superseded in sid-release on 2017-06-20
asterisk (1:13.14.0~dfsg-1) unstable; urgency=medium

  [ Bernhard Schmidt ]
  * New upstream version 13.14.0~dfsg
    - Fixes RTP error on systems with disabled IPv6 (Closes: #853792)
    - Fixes asymetric RTP codec selection (Closes: #855014)
  * drop pjsip_improve_logging.patch, applied upstream
  * drop configure-osarch, applied upstream

 -- Bernhard Schmidt <email address hidden>  Tue, 14 Feb 2017 21:54:29 +0100
Deleted in experimental-release (Reason: None provided.)
asterisk (1:13.14.0~dfsg-1~exp1) experimental; urgency=medium

  [ Bernhard Schmidt ]
  * New upstream version 13.14.0~dfsg
    - Fixes RTP error on systems with disabled IPv6 (Closes: #853792)
    - Fixes asymetric RTP codec selection (Closes: #855014)
  * drop pjsip_improve_logging.patch, applied upstream
  * drop configure-osarch, applied upstream

 -- Bernhard Schmidt <email address hidden>  Tue, 14 Feb 2017 21:54:29 +0100
Superseded in stretch-release on 2017-03-09
Superseded in sid-release on 2017-02-27
asterisk (1:13.13.1~dfsg-4) unstable; urgency=medium

  * Depend on asterisk-core-sounds-en instead of -gsm

 -- Bernhard Schmidt <email address hidden>  Tue, 24 Jan 2017 14:14:03 +0100
Superseded in sid-release on 2017-01-24
asterisk (1:13.13.1~dfsg-3) unstable; urgency=medium

  [ Bernhard Schmidt ]
  * Patch from upstream: pjsip_improve_logging.patch to improve logging
    levels in pjproject/chan_pjsip (Closes: #849804).
    Thanks to Joerg Dorchain for testing.
  * Disable SNMP support for now
    libsnmp-dev pulls in libssl1.0-dev, which is not coinstallable with
    libssl-dev needed by Asterisk and all other dependencies

 -- Bernhard Schmidt <email address hidden>  Tue, 17 Jan 2017 22:26:14 +0100
Deleted in experimental-release (Reason: None provided.)
asterisk (1:13.13.1~dfsg-3~exp1) experimental; urgency=medium

  * Patch from upstream: pjsip_improve_logging.patch
    possible fix for #849804

 -- Bernhard Schmidt <email address hidden>  Sun, 15 Jan 2017 22:26:14 +0100
Superseded in jessie-release on 2017-12-09
asterisk (1:11.13.1~dfsg-2+deb8u2) jessie; urgency=medium

  * AST-2016-009: non-printable ASCII chars treated as whitespace (CVE-2016-9938)
    (Closes: #847668)

 -- Bernhard Schmidt <email address hidden>  Tue, 03 Jan 2017 23:54:39 +0100
Superseded in stretch-release on 2017-02-04
Superseded in sid-release on 2017-01-18
asterisk (1:13.13.1~dfsg-2) unstable; urgency=medium

  [ Tzafrir Cohen ]
  * test_framework.patch: fix ABI
  * Add a DAHDI hook script for Asterisk (Closes: #848584)

  [ Bernhard Schmidt ]
  * disable the open-source Opus and VP8 codec
    - these are built out-of-tree in asterisk-opus now, add Suggests

 -- Bernhard Schmidt <email address hidden>  Sun, 25 Dec 2016 19:54:12 +0100
Superseded in sid-release on 2016-12-27
asterisk (1:13.13.1~dfsg-1) unstable; urgency=medium

  [ Bernhard Schmidt ]
  * New upstream version 13.13.1~dfsg
    - Fix AST-2016-008 (Closes: #847666, but the Debian package was most
      likely not vulnerable due to a patched Opus implementation)
    - Fix AST-2016-009 / CVE-2016-9938 (Closes: #847668)
  * Drop fix_libedit_unicode.patch, applied upstream
  * Drop HURD patches, applied upstream
  * Drop changes to res/res_format_attr_opus.c from opus.patch
  * Add pjsip_unresolved_symbol.patch to fix unresolved symbol in chan_pjsip

 -- Bernhard Schmidt <email address hidden>  Sun, 18 Dec 2016 14:48:07 +0100
Superseded in stretch-release on 2016-12-31
Superseded in sid-release on 2016-12-21
asterisk (1:13.12.2~dfsg-2) unstable; urgency=medium

  [ Bernhard Schmidt ]
  * Import upstream fix for libedit unicode garbage (Closes: #845144)

 -- Bernhard Schmidt <email address hidden>  Thu, 01 Dec 2016 20:13:27 +0100
Superseded in stretch-release on 2016-12-08
Superseded in sid-release on 2016-12-03
asterisk (1:13.12.2~dfsg-1) unstable; urgency=medium

  [ Tzafrir Cohen ]
  * libsystemd is needed for sd_notify support
  * upstreaming radcli-detection.patch

  [ Bernhard Schmidt ]
  * Additional upstream signing key for Rusty Newton <email address hidden>
  * New upstream version 13.12.2~dfsg

 -- Bernhard Schmidt <email address hidden>  Sun, 13 Nov 2016 20:58:36 +0100
Superseded in sid-release on 2016-11-14
asterisk (1:13.12.1~dfsg-1) unstable; urgency=medium

  * New upstream release. 
  * Update opus patch, add libopusfile-dev build-dep
  * Use startup notification in systemd unit
  * no_native_arch.patch: avoid -march=native (Closes: #842917)
  * Preliminary OpenSSL 1.1.0 support (Closes: #828240)
    - d/p/OpenSSL-1.1.0-support.patch from Tzafrir Cohen
    - d/p/OpenSSL-1.1.0-support-2.patch suggested by Stepan Golosunov
  * Install files for REST API (Closes: #836924)
  * Bump to debhelper 10, enabling parallel build (Closes: #778751)
  * Migrate to Automatic Debug Packages (-dbgsym)
  * Add Bernhard Schmidt to uploaders

 -- Bernhard Schmidt <email address hidden>  Wed, 09 Nov 2016 09:22:35 +0100
Superseded in sid-release on 2016-11-10
asterisk (1:13.11.2~dfsg-1) unstable; urgency=medium

  * Update d/u/signing-keys.asc for 13.11.2
    - Add Matthew Fredrickson (0x8438CBA18D0CAA72)
    - Drop Joshua Colp (0xDAB29B236B940F89)
  * New upstream version 13.11.2~dfsg
    - Update d/p/systemd.patch for new release
    - Refresh/unfuzz patches
    - fixes CVE-2016-7550 (Closes: #838833)
    - fixes CVE-2016-7551 (Closes: #838832)
  * Build-depend on libradcli-dev again, libfreeradius-client-dev is dropped
    from sid (Closes: #836953)
  * fix obsolete build-dep libmysqlclient-dev -> default-libmysqlclient-dev
  * add lsb-base dependency to asterisk

 -- Bernhard Schmidt <email address hidden>  Thu, 27 Oct 2016 13:06:22 +0200
Superseded in sid-release on 2016-10-28
asterisk (1:13.10.0~dfsg-1) unstable; urgency=medium

  [ upstream ]
  * New release(s).

  [ Jonas Smedegaard ]
  * Update upstream signing-key:
    + Add Richard Mudgett (0x6CB44E557BD982D8).
    + Drop Rusty Newton (0x123FD04E861FFB7D).
    + Drop Matthew Fredrickson (0x8438CBA18D0CAA72).
  * Update AMR patch.
  * Unfuzz patches.
  * Update copyright info.

 -- Jonas Smedegaard <email address hidden>  Mon, 29 Aug 2016 17:07:40 +0200
Superseded in sid-release on 2016-11-12
asterisk (1:13.9.1~dfsg-2) unstable; urgency=medium

  [ Tzafrir Cohen ]
  * provide a usable sounds/priv-callerintros

  [ Jonas Smedegaard ]
  * Fix override dh_install only for architecture-dependent targets.
    Closes: Bug#821018. Thanks to Santiago Vila.
  * Build-depend on libfreeradius-client-dev, with libradcli-dev only as
    fallback (see bug#825121).

 -- Jonas Smedegaard <email address hidden>  Fri, 15 Jul 2016 04:40:40 +0200
Superseded in sid-release on 2016-08-11
asterisk (1:13.9.1~dfsg-1) unstable; urgency=medium

  [ upstream ]
  * New release(s).

  [ Jonas Smedegaard ]
  * Update copyright info:
    + Fix cover BSD-4-Clause, BSD-3-Clause, GSM, and ISC licensed files.
    + Fix extend coverage for main upstream author.
    + Fix extend Files section for ooh323.
    + Fix add more copyright holders to initial catch-all Files section,
      and merge with more specific same-licensed Files sections.
    + Fix update and merge unrestricted licensed files.
    + Fix distinguish plain GPL licensed files from those referencing
      Asterisk exceptions.
    + Fix drop Files sections for files with no copyright or licensing
      statements.
    + Fix interpret "GPL is fine" grant as plain GPL-2 (without Asterisk
      exceptions).
    + Fix copyright holder and mention of additional WOL license.
    + Mention alternative LGPL license.
    + Use license grant and tidy comments for GPL licensed files.
    + Fix add files in the public domain.
    + Fix file path (track patch not patch content).
    + Fix strip trailing / from excluded files.
      Thanks to Vasuded Kamath.
  * Add copyright-check scripts to source package.
  * Declare compliance with Debian Policy 3.9.8.

 -- Jonas Smedegaard <email address hidden>  Wed, 15 Jun 2016 09:08:54 +0200
Deleted in stretch-release (Reason: None provided.)
Superseded in sid-release on 2016-06-16
asterisk (1:13.8.2~dfsg-1) unstable; urgency=medium

  [ Tzafrir Cohen ]
  * New upstream release (Fixes AST-2016-005).
  * systemd: only restart on failure

  [ Jonas Smedegaard ]
  * Link against radcli favored over freeradius-client/radiusclient-ng:
    + Add patch to autodetect radcli.
    + Build-depend on libradcli-dev, with libfreeradius-client-dev or
      libradiusclient-ng-dev only as fallbacks.
    Closes: Bug#822339. Thanks to Daniel Pocock.
  * Enable PJProject and FFMpeg: Both projects has re-entered testing.

 -- Jonas Smedegaard <email address hidden>  Wed, 18 May 2016 14:44:34 +0200
Deleted in experimental-release (Reason: None provided.)
asterisk (1:13.8.0~dfsg-1) experimental; urgency=medium

  [ upstream ]
  * New release.

  [ Tzafrir Cohen ]
  * hurd_osarch.patch: set osarch to support HURD
  * hurd_path_max.patch (Closes: #784551)

  [ Jonas Smedegaard ]
  * Build-depend on libpjproject-dev.
  * Unfuzz patches.

 -- Jonas Smedegaard <email address hidden>  Sat, 02 Apr 2016 13:49:38 +0200
Superseded in stretch-release on 2016-05-30
Superseded in sid-release on 2016-06-28
asterisk (1:13.7.2~dfsg-1) unstable; urgency=medium

  [ upstream ]
  * New minor releases.
    + Fixes AST-2015-001.
      CVE-2015-1558. Closes: Bug#780601.
    + Fixes AST-2015-002.
      Related to CVE-2014-8150.

  [ Jonas Smedegaard ]
  * Update patches:
    + Unfuzz patches enable_addons smsq_enable.
    + Refresh and tighten all patches.
    + Add/update DEP3 patch headers, with long descriptions embedded in
      Description field.
  * Modernize Vcs-* field URLs:
    + Use https protocol.
    + Use cgit viewer.
  * Declare compliance with Debian Policy 3.9.7.
  * Wrap and sort control file.
  * Add myself as uploader.
  * Tidy copyright info: Strip trailing whitespace.
  * Drop/simplify obsolete versioning or fallbacks in build-dependencies
    or breaks/replaces.
  * Avoid X11-related on not-in-testing linkage (until in testing and
    X11-related binaries are in separate binary package).
    + Only enable PJProject, SDL or FFMpeg when targeted experimental.
    + Disable in non-experimental releases.
    + Ignore ABI drift on experimental builds.
    + Temporarily stop build-depend on libpjproject-dev.
    Closes: Bug#804460, #792303.
  * Fix build-depend only on libsrtp-dev (not also libsrtp0-dev).
  * Build-depend on liburiparser-dev, for (presumably) a more uniform
    URI parsing.
    Closes: Bug#786926.
  * Update watch file:
    + Bump to file format 4.
    + Always repackage, using xz.
    + Mangle debian version: strip ~dfsg suffix.
  * Update upstream PGP keyring: Add Joshua Colp (0xDAB29B236B940F89).
  * Git-ignore quilt .pc dir.
  * Have git-buildpackage filter upstream .gitignore files, enable
    signed tags, and enable use of pristine-tar.
  * Drop custom get-orig-source target: Use "gbp import-orig --uscan"
    instead.
  * Update copyright info:
    + Fix include reasons for repackaging in Source field (not separate
      Comment field) as mandated by file format 1.0.
    + Consider formats/msgsm.h as non-copyright-protected, with comment
      on reasoning.
    + Consider formats/msgsm.h as non-copyright-protected, with comment
      on reasoning.
    + Fix use License shortnames BSD-3-clause~IETF BSD-4-clause~Clapper
      (not BSD-3-clause).
    + Fix include full verbatim BSD-3-clause~IETF license.
    + Wrap at 72 chars.
    + Use "None" (not "-") as copyright holder for files in the public
      domain.
    + Strip non-license text.
    + Assume unversioned GPL is same as generally for the project.
    + Drop comment on audio data encoded as C header file lacking
      source: Upstream is free to choose that format as preferred form
      (similar to pnm for graphics).
    + Assume GTK+ dialogue code without explicit licensing has same
      license as project generally.
    + Use License-Grant and License-Reference fields.
      Thanks to Ben Finney.
  * Improve media support:
    + Add patch to add Opus codec module supporting transcoding.
    + Add patch to add VP8 format module supporting read/write to file.
    + Add patch to add AMR and AMR-WB modules supporting transcoding.
    + Add patches to support video in console.
    + Build-depend on libopus-dev libopencore-amrnb-dev
      libopencore-amrwb-dev libavcodec-dev libswscale-dev
      libsdl-image1.2-dev.
    Closes: bug#786972, #531728.
  * Bump ABI hash.
  * Add lintian override regarding license in License-Reference field.
    See bug#786450.
  * Tidy README.Debian: Fix typo.
  * Emit config.log if configure fails.

 -- Jonas Smedegaard <email address hidden>  Tue, 29 Mar 2016 16:31:49 +0200
Deleted in stretch-release (Reason: None provided.)
Superseded in sid-release on 2016-04-21
asterisk (1:13.1.0~dfsg-1.1) unstable; urgency=medium

  * Non-maintainer upload.

  [ Matthias Klose ]
  * Build with -fgnu89-inline. Closes: #777782.
  * CVE-2015-1558: File descriptor leak when incompatible codecs are offered.
    Closes: #780601.

  [ James Cowgill ]
  * Fix OSARCH detection on all linux architectures. Closes: #780287.

 -- Matthias Klose <email address hidden>  Fri, 10 Jul 2015 12:56:51 +0200
Superseded in stretch-release on 2015-07-14
Superseded in jessie-release on 2017-01-14
asterisk (1:11.13.1~dfsg-2) testing-proposed-updates; urgency=high


  * New upstream release: fixes AST-2014-011 (CVE-2014-3566, POODLE).
  * Add a local gbp.conf for branch jessie
  * New patches for recent security issues (Closes: #771463):
    - AST-2014-012 (CVE-2014-8412): Mixed IP address families in ACLs
      may permit unwanted traffic
    - AST-2014-014 (CVE-2014-8414): High call load may result in hung
      channels in ConfBridge
    - AST-2014-017 (CVE-2014-8417): Mark CONFBRIDGE as a sensitive
      function for external APIs
    - AST-2014-018 (CVE-2014-8418): Mark DB as a sensitive function for
      external APIs
  * AST-2014-019.patch (CVE-2014-9374): Remote Crash Vulnerability in
    WebSocket Server (Closes: #773230).
  * sanity check to avoid changing the ABI hash.

 -- Tzafrir Cohen <email address hidden>  Thu, 01 Jan 2015 01:25:11 +0200
Superseded in sid-release on 2015-07-27
asterisk (1:13.1.0~dfsg-1) unstable; urgency=high


  [ Tzafrir Cohen ]
  * New upstream release, fixes various security holes (Closes: #771463):
    - AST-2014-012 (CVE-2014-8412): Mixed IP address families in ACLs
      may permit unwanted traffic
    - AST-2014-013 (CVE-2014-8413): PJSIP ACLs not loaded at startup
    - AST-2014-014 (CVE-2014-8414): High call load may result in hung
      channels in ConfBridge
    - AST-2014-015 (CVE-2014-8415): Remote Crash Vulnerability in PJSIP
      channel driver
    - AST-2014-016 (CVE-2014-8416): Remote Crash Vulnerability in PJSIP
      channel driver
    - AST-2014-017 (CVE-2014-8417): Mark CONFBRIDGE as a sensitive
      function for external APIs
    - AST-2014-018 (CVE-2014-8418): Mark DB as a sensitive function for
      external APIs
    - AST-2014-019.patch (CVE-2014-9374): Remote Crash Vulnerability in
    WebSocket Server (Closes: #773230). 
  * The key file better be ascii-armoured, indeed
  * init script: kill with PID (Closes: #742783)
  * Describe patch astdatadir

  [ Stappers Geert ]
  * new file: debian/README.source (Closes: #772469).
  * asterisk-config-custom (Closes: #760032)

 -- Tzafrir Cohen <email address hidden>  Wed, 31 Dec 2014 14:58:53 +0200
Superseded in sid-release on 2015-01-01
asterisk (1:13.0.0~dfsg-2) unstable; urgency=medium


  * Patch bigendian: fix building chan_phone on big endian platforms.
  * Makefile_kfreebsd: Have Makefile's 'config' target install the same
    files as kFreeBSD as it does on Linux.
 -- Tzafrir Cohen <email address hidden>  Mon, 27 Oct 2014 23:13:36 +0200
Superseded in sid-release on 2014-10-31
asterisk (1:13.0.0~dfsg-1) unstable; urgency=medium


  * New upstream release (Closes: #716931, #504741)
    - Patches merged upstream:
      - allow-tilde-destdir
      - dahdi_create_channels
      - enable_addons
      - escape_manpage_hyphen.patch
      - ignore_failed_channels.patch
      - neon_version_check.patch
      - pjproject
      - pri_destroy_span_prilist.patch
      - res_fax_bounds.patch
      - series
      - sigpri_handle_enodev_1.patch
  * A systemd service.
  * Compat level 9.
  * Extra build dependencies for Asterisk 13.
  * Re-enable chan_mgcp: work around a bug in menuselect? (Closes: #745718).
  * Some fixes to the copyright file.

 -- Tzafrir Cohen <email address hidden>  Sun, 26 Oct 2014 22:52:12 +0200
Superseded in sid-release on 2014-10-28
asterisk (1:11.13.1~dfsg-1) unstable; urgency=high


  * New upstream release: fixes AST-2014-011 (CVE-2014-3566, POODLE).

 -- Tzafrir Cohen <email address hidden>  Sun, 26 Oct 2014 05:47:00 +0200
Superseded in jessie-release on 2015-01-02
Superseded in sid-release on 2014-10-29
asterisk (1:11.13.0~dfsg-1) unstable; urgency=medium


  * New upstream release.
    - Drop aelparse_manpage.patch and smsq_manpage.patch, fixed upstream.
  * Fix an out of bounds error in res_fax.c.
  * Allow res_calendar_ews to work with neon 0.30.x (Closes: #761677).
  * Build with all hardening options enabled.

 -- Jeremy Lainé <email address hidden>  Fri, 26 Sep 2014 12:30:57 +0200
Superseded in jessie-release on 2014-10-02
Superseded in sid-release on 2014-09-26
asterisk (1:11.12.1~dfsg-1) unstable; urgency=high


  * New upstream security release, fixes:
    - AST-2014-010 a.k.a. CVE-2014-6610 (Closes: #762164).

 -- Jeremy Lainé <email address hidden>  Mon, 22 Sep 2014 09:53:31 +0200
Superseded in jessie-release on 2014-09-25
Superseded in sid-release on 2014-09-24
asterisk (1:11.12.0~dfsg-1) unstable; urgency=medium


  * New upstream release.
    - Drop pbx_lua_regression patch, fixed upstream.
  * Make asterisk Provide asterisk-$$AST_BUILDOPT_SUM (Closes: #689109).

 -- Jeremy Lainé <email address hidden>  Wed, 20 Aug 2014 15:23:03 +0200
Superseded in jessie-release on 2014-08-26
Superseded in sid-release on 2014-08-21
asterisk (1:11.11.0~dfsg-2) unstable; urgency=medium


  * Fix loading lua modules from pbx_lua (Closes: #756425).
  * Ship the aelparse utility (Closes: #747866).

 -- Jeremy Lainé <email address hidden>  Thu, 07 Aug 2014 13:00:58 +0200
Superseded in jessie-release on 2014-08-13
Superseded in sid-release on 2014-08-08
asterisk (1:11.11.0~dfsg-1) unstable; urgency=medium


  * New upstream release.
    - Drop safe_asterisk-config and safe_asterisk-nobg patches, fixed upstream
      in bug ASTERISK-23492.
    - Update pjproject patch.
  * Remove svn-upgrade from watch file.

 -- Jeremy Lainé <email address hidden>  Fri, 11 Jul 2014 00:59:13 +0200
Superseded in jessie-release on 2014-07-16
Superseded in sid-release on 2014-07-11
asterisk (1:11.10.2~dfsg-1) unstable; urgency=high


  * New upstream security release, fixes:
    - AST-2014-006: Asterisk Manager User Unauthorized Shell Access
    - AST-2014-007: Exhaustion of Allowed Concurrent HTTP Connections

 -- Jeremy Lainé <email address hidden>  Fri, 13 Jun 2014 22:02:37 +0200
Superseded in jessie-release on 2014-06-16
Superseded in sid-release on 2014-06-14
asterisk (1:11.10.0~dfsg-1) unstable; urgency=medium


  * New upstream release.

 -- Jeremy Lainé <email address hidden>  Mon, 02 Jun 2014 16:06:27 +0200
Superseded in jessie-release on 2014-06-08
Superseded in sid-release on 2014-06-03
asterisk (1:11.9.0~dfsg-2) unstable; urgency=medium


  * Rollback changes to init script (Closes: #749024).

 -- Jeremy Lainé <email address hidden>  Tue, 27 May 2014 09:17:06 +0200
Superseded in jessie-release on 2014-06-02
Superseded in sid-release on 2014-05-30
asterisk (1:11.9.0~dfsg-1) unstable; urgency=medium


  [ Jeremy Lainé ]
  * New upstream release.
    - Drop ASTERISK-23310 patch, fixed upstream.
    - Drop dahdi_pri_event_removed patch, fixed upstream.
    - Drop freeradius-client patch, fixed upstream.
    - Update pjproject patch.
  * Provide a manpage for smsq.
  * Use "set -e" in asterisk.(postrm|prerm) (fixes lintian warning).
  * Add upstream GPG signature check to watch file.
  * Add Daniel Pocock to uploaders.

  [ Daniel Pocock ]
  * Make init script more adaptable for multiple instances.

  [ Tzafrir Cohen ]
  * pri_destroy_span_prilist.patch, sigpri_handle_enodev_1.patch: fix
    regressions due to dahdi_pri_event_removed.

 -- Jeremy Lainé <email address hidden>  Wed, 21 May 2014 12:03:09 +0200
Superseded in jessie-release on 2014-05-27
Superseded in sid-release on 2014-05-25
asterisk (1:11.8.1~dfsg-1) unstable; urgency=high


  * New upstream security release (Closes: #741313).

 -- Jeremy Lainé <email address hidden>  Tue, 11 Mar 2014 07:44:54 +0100
Superseded in jessie-release on 2014-03-13
Superseded in sid-release on 2014-03-12
asterisk (1:11.8.0~dfsg-2) unstable; urgency=medium


  * Really fix versioned Breaks/Replaces for asterisk-dahdi (Closes: #732419).

 -- Jeremy Lainé <email address hidden>  Thu, 06 Mar 2014 07:38:11 +0100
Superseded in sid-release on 2014-03-07
asterisk (1:11.8.0~dfsg-1) unstable; urgency=low


  [ Jeremy Lainé ]
  * New upstream release.
    - rasterisk no longer prints a warning when live_dangerously is set.
  * Patch ASTERISK-23310: fixes crash when a leg of a remote RTP bridge fails.

  [ Frederic Van Espen ]
  * smsq_enable.patch: enable smsq compilation (Closes: #738588)

 -- Jeremy Lainé <email address hidden>  Tue, 04 Mar 2014 16:27:58 +0100
Published in squeeze-release on 2014-02-15
asterisk (1:1.6.2.9-2+squeeze12) oldstable-security; urgency=high


  * Backport of fixes in Asterisk 1.8.24.1 (Closes: #732355):
    - Patch AST-2013-006: fixes a buffer overflow in app_sms.
    - Patch AST-2013-007: guards access to code execution from remote interfaces
      - but patch out the change in asterisk.conf.
      - Patch ASTERISK-20658: fixes potential crash with asterisk-realtime

 -- Tzafrir Cohen <email address hidden>  Fri, 20 Dec 2013 21:00:49 +0200
Published in wheezy-release on 2014-02-08
asterisk (1:1.8.13.1~dfsg1-3+deb7u3) stable-security; urgency=high


  * Bumped repackages tarball number: security and main had different copies
    of the original.
  * Fix patch AST-2013-007: avoid warning on rasterisk.

 -- Tzafrir Cohen <email address hidden>  Sat, 04 Jan 2014 02:26:42 +0200
Deleted in experimental-release (Reason: None provided.)
asterisk (1:11.7.0~dfsg-1+e1) experimental; urgency=low


  * Add the DTLS-SRTP patch for Firefox WebRTC support
  * suppress_warning_rasterisk.patch: rasterisk should not print a
    warning.

 -- Daniel Pocock <email address hidden>  Thu, 06 Feb 2014 12:28:37 +0100
Superseded in jessie-release on 2014-03-11
Superseded in sid-release on 2014-03-06
asterisk (1:11.7.0~dfsg-1) unstable; urgency=high


  * New upstream security release (Closes: #732355).
    - Drop astdb_mans patch, fixed upstream.
  * Fix versioned Breaks/Replaces for asterisk-dahdi (Closes: #732419).

 -- Jeremy Lainé <email address hidden>  Wed, 18 Dec 2013 09:47:58 +0100
Superseded in sid-release on 2013-12-19
asterisk (1:11.6.0~dfsg-3) unstable; urgency=medium


  * Fix default RADIUS configuration path when using libfreeradius-client.

 -- Jeremy Lainé <email address hidden>  Fri, 13 Dec 2013 10:10:50 +0100
Superseded in sid-release on 2013-12-13
asterisk (1:11.6.0~dfsg-2) unstable; urgency=medium


  [ Jeremy Lainé ]
  * Update Standards-Version to 3.9.5 (no changes).
  * Add Suggests on asterisk-vpb.
  * Build against libfreeradius-client (Closes: #721622).
  * Make sure CPPFLAGS get carried down to the build system.
  * Fix versioned Breaks/Replaces for asterisk-vpb (Closes: #731971).

  [ Tzafrir Cohen ]
  * Restore SE Linux settings on directories created in init script
    (Russell Coker, Closes: #731397). 
  * ignore_failed_channels.patch: allow dahdi to start after Asterisk.
  * Move app_flash to asterisk-dahdi.

 -- Jeremy Lainé <email address hidden>  Thu, 12 Dec 2013 19:04:39 +0100
Superseded in sid-release on 2013-12-15
asterisk (1:11.6.0~dfsg-1) unstable; urgency=low


  * New upstream release.
    - Drop bzero patch, fixed upstream.
    - Update pjproject patch.
  * Move VoiceTronix support to asterisk-vpb (Closes: #492329).
  * Enable BETTER_BACKTRACES for debug builds.

 -- Jeremy Lainé <email address hidden>  Mon, 02 Dec 2013 19:26:03 +0100
Superseded in squeeze-release on 2014-02-15
asterisk (1:1.6.2.9-2+squeeze11) oldstable-security; urgency=high


  * Patch AST-2013-004 (CVE-2013-5641): chan_sip: crash in ACK to SDP
  * Patch AST-2013-005 (CVE-2013-5642): Fix crash caused by invalid SDP
    (Closes: #721220).
  * Update VCS links.

 -- Tzafrir Cohen <email address hidden>  Thu, 29 Aug 2013 21:31:43 +0300
Superseded in jessie-release on 2013-12-21
Superseded in sid-release on 2013-12-08
asterisk (1:11.5.1~dfsg1-1) unstable; urgency=low


  * Remove res/pjproject from the source tarball (Closes: #725210).

 -- Jeremy Lainé <email address hidden>  Thu, 03 Oct 2013 09:25:06 +0200
Superseded in sid-release on 2013-10-03
asterisk (1:11.5.1~dfsg-2) unstable; urgency=low


  [ Jeremy Lainé ]
  * Fix FTBFS for binary-arch builds.
  * Fix Vcs-Browser and Vcs-Git URLs.
  * Update Standards-Version to 3.9.4 (no changes).

  [ Tzafrir Cohen ]
  * Patch reenable: reenable chan_vpb.
  * Depend on srtp even on sparc and hurd: the build fails if srtp is not
    installed.
  * Add Jeremy Lainé to uploaders.

 -- Jeremy Lainé <email address hidden>  Wed, 02 Oct 2013 13:46:40 +0200
Superseded in sid-release on 2013-10-02
asterisk (1:11.5.1~dfsg-1) unstable; urgency=low


  [ Faidon Liambotis ]
  * New major upstream release.
    - Drop patch kfreebsd, fixed upstream.
    - Drop patch httpd_port.
    - Drop patch menuselect_cflags, merged upstream.
    - Drop patch bluetooth_bind, merged upstream.
    - Replace libopenais-dev with corosync-dev, res_corosync replaces res_ais.
    - Fixes CVE-2013-5641, CVE-2013-5642 (Closes: #721220).
    - Patch fix_xmpp_19532 also included (Closes: #545272).
    - Patch powerpcspe also included (Closes: #701505).
    - Fixes incorrect sip causes issue (Closes: #710557).
    - Patch powerpcspe also included (Closes: #701505).
    - Patces merged upstream: AST-2012-012, ASt-2012-013,
      AST-2012-014, AST-2012-015, AST-2013-002, AST-2013-003
  * Do not ship the removed-but-reincluded docs, they're outdated by now.
    Upstream wants their Wiki to be the primary Asterisk documentation place.
  * Ship UPGRADE-{10,1.8,1.4,1.2}.txt in asterisk-doc.
  * Do not ship app_meetme.so and app_dahdibarge.so, deprecated by upstream.
    - Also remove them from asterisk-dahdi's full description.
  * Remove ASTSAFE_CONSOLE and ASTSAFE_TTY from asterisk.default, they aren't
    being unused for a while now.

  [ Tzafrir Cohen ]
  * Patch undeprecate: undeprecate meetme.
  * increased compat level for debian/clean.
  * Disable hardening for now.
  * Convert rules to dh.
    - Patch astdatadir: set datadir in /usr/share/asterisk instead of
      using an environment variable.
  * Patch pjproject: make pjproject optional.
    - Patch bzero: Simplify applying the above, and fix an interface
      stupidity inflicted by pjproject.
    - get-orig-source: remove res/pjproject from the source tarball.
  * debian/rules: switch to dh.
  * Patches dahdi_create_channels, dahdi_pri_event_removed: backport dynamic
    DAHDI support.
  * Patch hyphen: hypen-minus fixes in asterisk.8
  * Patch astdb_man: Man pages for astdb2bdb and astdb2sqlite3.

  [ David Sarmiento ]
  * Re-enabled pjproject
  * Modified rules file to be able to build pjproject
  * Updated build-deps

 -- Tzafrir Cohen <email address hidden>  Mon, 30 Sep 2013 21:28:22 +0300
175 of 119 results