base-installer 1.121 source package in Debian

Changelog

base-installer (1.121) unstable; urgency=low


  [ Colin Watson ]
  * Merge from Ubuntu:
    - Run dpkg with --force-unsafe-io during installation; syncing is
      unnecessary in this context and can slow things down quite a bit
      (closes: #605384).
  * Consider 3.0 and later kernels as being like 2.6 for the purposes of
    debconf template selection.

  [ Samuel Thibault ]
  * Propose kernels only of the same kind (closes: Bug#637432)

  [ Joey Hess ]
  * Treat 3.x the same as 2.6 in arch_get_kernel.

  [ Updated translations ]
  * German (de.po) by Holger Wansing
  * Basque (eu.po)
  * Italian (it.po) by Milo Casagrande
  * Macedonian (mk.po) by Arangel Angov
  * Simplified Chinese (zh_CN.po) by YunQiang Su

 -- Joey Hess <email address hidden>  Wed, 24 Aug 2011 19:11:09 -0400

Upload details

Uploaded by:
Debian Install System Team on 2011-08-25
Uploaded to:
Sid
Original maintainer:
Debian Install System Team
Architectures:
any
Section:
debian-installer
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
base-installer_1.121.dsc 1.7 KiB 587c29afdb29431e51db073d763d50de260ed349f88099b786b4ac5ac04428c9
base-installer_1.121.tar.gz 289.3 KiB 58ba793ca585917fcc5ea354aefc85f39a69e3f331c3da9dc52b1e48bdd888c7

No changes file available.

Binary packages built by this source