bluez 5.43-2+deb9u1 source package in Debian

Changelog

bluez (5.43-2+deb9u1) stretch-security; urgency=high

  * Non-maintainer upload by the Security Team.
  * CVE-2017-1000250: information disclosure vulnerability in
    service_search_attr_req (Closes: #875633)

 -- Salvatore Bonaccorso <email address hidden>  Wed, 13 Sep 2017 09:16:27 +0200

Upload details

Uploaded by:
Debian Bluetooth Maintainers on 2017-10-07
Uploaded to:
Stretch
Original maintainer:
Debian Bluetooth Maintainers
Architectures:
linux-any all
Section:
admin
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2017-10-07 main admin

Builds

Downloads

File Size SHA-256 Checksum
bluez_5.43-2+deb9u1.dsc 2.9 KiB d941df34d00a75f7b6bf8176c050286aae0a8b7b4f1218bcc2e99e8c5f356220
bluez_5.43.orig.tar.gz 2.4 MiB 0f3307b45e116ea2b20cacb5cfd7afda5df25dc36f632290739ece4b7f7d7dc1
bluez_5.43-2+deb9u1.debian.tar.xz 26.9 KiB accc70c658907ca0a8f95d297d6bf7fe2a52b421bd94494a64af8e5decf0dbda

No changes file available.

Binary packages built by this source