bzr-fastimport 0.13.0+bzr361-1 source package in Debian

Changelog

bzr-fastimport (0.13.0+bzr361-1) unstable; urgency=medium

  * Adopt bzr-fastimport package.
  * New upstream snapshot.
  * Drop dont-use-get_ancestry.diff patch, applied upstream.
  * Drop patch improve_error_message.diff, applied upstream.
  * Bump standards version to 3.9.7.
  * Fix duplicate license name.

 -- Jelmer Vernooń≥ <email address hidden>  Sun, 24 Apr 2016 16:12:31 +0000

Upload details

Uploaded by:
Debian Bazaar Maintainers on 2016-04-25
Uploaded to:
Sid
Original maintainer:
Debian Bazaar Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2016-05-01 main misc

Builds

Downloads

File Size SHA-256 Checksum
bzr-fastimport_0.13.0+bzr361-1.dsc 1.7 KiB e538ff5a0fe92e6596262c85e4f131f2916a8b3c752b8f42873d9bf50fe1706b
bzr-fastimport_0.13.0+bzr361.orig.tar.gz 79.6 KiB 7d9467175279dd2f7a92638aaeeba9874098db6d6bda2fa127722f449f80326d
bzr-fastimport_0.13.0+bzr361-1.debian.tar.xz 3.7 KiB b6b20af5ab6e424a00bfb877cf5c3b1c0b746dbdc18516f80635d3f12da72b1e

No changes file available.

Binary packages built by this source