debian-med 2.4 source package in Debian

Changelog

debian-med (2.4) unstable; urgency=medium

  * rebuild using blends-dev 0.6.96

  * start of automatic changelog entry * 
  
  * Changes in metapackage dependencies
   -med-tools
    added:
      Depends:  nutsqlite
   -med-bio
    added:
      Depends:  dascrubber, manta, blobology, bio-eagle, malt, atac, qtltools, deepnano, contrafold, nanocall, falcon
      Suggests:  biomaj
    removed:
      Depends:  falconkit, biomaj
   -med-imaging-dev
    added:
      Depends:  libcifti-dev, libcamitk-dev
    removed:
      Depends:  libcamitk4-dev
   -med-bio-dev
    added:
      Depends:  libgkarrays-dev, unanimity

 -- Andreas Tille <email address hidden>  Tue, 20 Dec 2016 11:27:35 +0100

Upload details

Uploaded by:
Debian Med on 2016-12-20
Uploaded to:
Sid
Original maintainer:
Debian Med
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
debian-med_2.4.dsc 2.8 KiB 91027327faafa8fcf03c157d7c747d1280c6bf5f57d8a959db681c4ffaad0347
debian-med_2.4.tar.xz 102.9 KiB c48849cf1926c9279950964a35f63e4b94b98ac4f3db01f37ef04cd7e7964871

No changes file available.

Binary packages built by this source