debian-med 3.1 source package in Debian

Changelog

debian-med (3.1) unstable; urgency=medium

  * Versioned Build-Depends bumped to 0.6.99 to enable Recommends in tasks
    files
  * s/Depends/Recommends/
    (leave out list of changed metapackage dependencies which is messed up
     due to this change)
  * Moved to Salsa
  * Standards-Version: 4.1.4
  * Bumped versioned Build-Depends blends-dev to >= 0.7~
  * Priotity: optional (as per policy 4.0.1.0 - see #759260)

 -- Andreas Tille <email address hidden>  Thu, 26 Apr 2018 22:33:08 +0200

Upload details

Uploaded by:
Debian Med on 2018-06-11
Uploaded to:
Sid
Original maintainer:
Debian Med
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
debian-med_3.1.dsc 2.8 KiB b103fa248906df9d9362e0d54a4c46db50cd7ab2821f0f1d6b00391c6c523a80
debian-med_3.1.tar.xz 102.9 KiB 5dfcbb89088a40f58f3c3125f590e1537ec233a08c70f31027d20517bf9cad87

Available diffs

No changes file available.

Binary packages built by this source