deja-dup 20.2-1 source package in Debian

Changelog

deja-dup (20.2-1) unstable; urgency=low


  * New upstream release (Closes: #613336, #632568)
     - Fixed GPG error during restore (Closes: #624598)
     - Transitioned to use nautilus 3 (Closes: #637312)
  * Remove .la files (Closes: #621293)
  * debian/rules:
    - Convert to dh8
  * debian/source/format:
    - Convert to 3.0 (quilt)
  * debian/control:
    - Update description
    - Needs libnotify >= 0.7.0
  * debian/copyright:
    - Update from upstream AUTHORS
    - Standards-Version: bump to 3.9.2, no changes needed.
    - Change yelp Build-Dep to just itstool

  (These changes where taken from Ubuntu package, thanks to Michael Terry)

 -- Jose Carlos Garcia Sogo <email address hidden>  Fri, 25 Nov 2011 21:11:10 +0100

Upload details

Uploaded by:
Jose Carlos Garcia Sogo on 2011-11-26
Uploaded to:
Sid
Original maintainer:
Jose Carlos Garcia Sogo
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
deja-dup_20.2-1.dsc 1.4 KiB b42d1af6c635097ccdb5ee9d1f284b7c810d19d724fd6f8ab35dc3b6addc090b
deja-dup_20.2.orig.tar.bz2 1.2 MiB b6e2b7c3890cb8683e17bfdf59536731ee596069f404006272db3e8c26a8a535
deja-dup_20.2-1.debian.tar.gz 9.6 KiB ffb1f735db5781002275852168ef9b71262eac1a01d31f1b4874f29d0260cd7f

No changes file available.

Binary packages built by this source