deja-dup 29.5-1 source package in Debian

Changelog

deja-dup (29.5-1) unstable; urgency=low


  * New upstream release (Closes: #667722, #671479)
    - Adjust the {build-}dependencies
    - debian/rules, debian/control: deja-dup is now using cmake
  * Adopt deja-dup by the GNOME team (Closes: #740924)
  * debian/control: Bump Standards-Version to 3.9.5 (no further changes)
  * Add debian/patches/01_CMP0004_OLD.patch: Fix FTBFS due to changes in cmake
  * debian/rules: Drop the override_dh_builddeb target, this is not needed
    anymore
  * Fix the debian/watch URL
  * Bump debhelper compatibility to 9 to get the hardening flags for free
  * debian/rules: Properly exclude nautilus plugin from dh_makeshlibs call
    (Closes: #651279)
  * debian/control: Adjust the recommends, add gvfs-backends and rename
    python-rackspace-cloudfiles to python-cloudfiles (Closes: #669045, #732730)

 -- Laurent Bigonville <email address hidden>  Thu, 06 Mar 2014 22:11:37 +0100

Upload details

Uploaded by:
Debian GNOME Maintainers on 2014-03-07
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
deja-dup_29.5-1.dsc 1.7 KiB 2776e2e34acf95c0da47b7d19b0b61ad29c69a3874ed796d35b2c01705fb1dab
deja-dup_29.5.orig.tar.xz 668.8 KiB f26512af5c41fc4535e9b85c21b5acf642dfaa5eb26e4f04cfab4abe738e6753
deja-dup_29.5-1.debian.tar.xz 4.8 KiB 8d2774ee1cdef76408ee06c39d832d99a3084da7437ecd22ee972fb745e5d56b

No changes file available.

Binary packages built by this source