deja-dup 34.3-1 source package in Debian

Changelog

deja-dup (34.3-1) unstable; urgency=medium

  * New upstream release.
  * Update Vcs-Browser to use cgit instead of gitweb.
  * Drop --parallel from debhelper options. It's the default with compat 10.

 -- Michael Biebl <email address hidden>  Thu, 08 Dec 2016 23:01:58 +0100

Upload details

Uploaded by:
Debian GNOME Maintainers on 2016-12-09
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2016-12-19 main utils

Builds

Downloads

File Size SHA-256 Checksum
deja-dup_34.3-1.dsc 2.2 KiB a9fe40ca96a3ccad3472985d64f6b6ab8e085a1822b43f4b7f41bca028edc20b
deja-dup_34.3.orig.tar.xz 686.2 KiB c90a098c2b60fa73d6bcc51d7f8a33fc7c279f2556b677145d50ad0b83c90cf7
deja-dup_34.3-1.debian.tar.xz 9.7 KiB c6ceb8389123b86045805f90f4133bfe03d108cf12bb75bf8f53a0b6960bf75b

No changes file available.

Binary packages built by this source