gimp 2.6.7-1.1 source package in Debian

Changelog

gimp (2.6.7-1.1) unstable; urgency=high


  * Non-maintainer upload by the Security Team.
  * This update fixes the following security issues:
    - CVE-2009-3909: integer overflow in PSD file loader leading to
      a heap-based buffer overflow (Closes: #556750).
    - CVE-2009-1570: integer overflow in BMP file loader leading to
      a heap-based buffer overflow (Closes: #555929).
  * Add ${shlibs: Depends} to depends of libgimp-dev (Closes: #553234).

 -- Nico Golde <email address hidden>  Sat, 21 Nov 2009 14:57:51 +0100

Upload details

Uploaded by:
Ari Pollak on 2009-12-07
Uploaded to:
Sid
Original maintainer:
Ari Pollak
Architectures:
any
Section:
graphics
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
gimp_2.6.7-1.1.dsc 1.9 KiB feabc12a63edfa8cbc442ec093650679ce55760dc7a871aeb520191ff9648e2e
gimp_2.6.7.orig.tar.gz 22.8 MiB fe925eea03f3269a5e805e5e0d53f3f972fe645b30debf97903aa39a63f4ec56
gimp_2.6.7-1.1.diff.gz 44.0 KiB 190631712ba66e5c7eed75c2891983b0609d370025e2cf5fd67fa31ee11ef7fb

No changes file available.

Binary packages built by this source