gnome-sushi 3.21.91-2 source package in Debian

Changelog

gnome-sushi (3.21.91-2) unstable; urgency=medium

  * Ensure required gir packages are added to Depends. (Closes: #842319)
  * Update paths which are passed to dh_makeshlibs and dh_girepository for
    multiarch.
  * Bump debhelper compat level to 10.

 -- Michael Biebl <email address hidden>  Sat, 29 Oct 2016 03:51:02 +0200

Upload details

Uploaded by:
Debian GNOME Maintainers on 2016-10-29
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
gnome
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2016-11-04 main gnome

Builds

Downloads

File Size SHA-256 Checksum
gnome-sushi_3.21.91-2.dsc 2.5 KiB f22f19257e0a315d2580c5bfdaca2ee33941c7ca05dfa67e6a17a2b4e7ca8f21
gnome-sushi_3.21.91.orig.tar.xz 289.6 KiB db71c9ec3dd2dde6aed03b469253ce7d9f30c60ff50c2a8dc9f7776b70d15d55
gnome-sushi_3.21.91-2.debian.tar.xz 4.5 KiB 1372f2bdf8dea2457fe8e5a94e7227611c400e2f6e10a4a082f13c4752af9791

Available diffs

No changes file available.

Binary packages built by this source