hitchhiker 0.01~20091129+bzr41-3 source package in Debian

Changelog

hitchhiker (0.01~20091129+bzr41-3) unstable; urgency=low


  * debian/compat
   - Update to 9.
  * debian/control
    - (Build-Depends): Update to debhelper 9.
    - (Depends): Change from bzr to python-bzrlib (Closes: #660637).
  * debian/copyright
    - Update to DEP5.
  * debian/rules
    - (URL): New address.
    - (get-changelog): Retrieve full log, not just last 5.
  * debian/upstream.changelog
    - Update to include full log.
  * debian/watch
    - Mention that code is only available from upstream VCS.

 -- Jari Aalto <email address hidden>  Tue, 21 Feb 2012 11:08:21 -0500

Upload details

Uploaded by:
Jari Aalto on 2012-02-23
Uploaded to:
Sid
Original maintainer:
Jari Aalto
Component:
main
Architectures:
all
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size MD5 Checksum
hitchhiker_0.01~20091129+bzr41-3.dsc 1.9 KiB 467e4da7f2964340b489e4ccbda23780
hitchhiker_0.01~20091129+bzr41.orig.tar.gz 10.8 KiB 656b54dd64bc5c3799e5da33a0a4ddd8
hitchhiker_0.01~20091129+bzr41-3.debian.tar.gz 5.5 KiB a3f250f4074c90de08a6070db3fe3198

No changes file available.

Binary packages built by this source