mailman 1:2.1.12-1 source package in Debian

Changelog

mailman (1:2.1.12-1) unstable; urgency=low


  * New upstream release.
    + Minimum Python version is now 2.4.
    + Patches obsoleted (incorporated or not useful anymore):
      00_stolen_from_HEAD,
      11_handle_propfind.patch,
      32_MIME_fixup,
      62_new_list_bad_pending_requests,
      67_update_handle_old_versions,
      68_update_catalan,
      78_DeprecationWarning,
      80_fix_string_search.
      Refresh all others. Many thanks to Mark Sapiro and
      Paul Wise for the help in cleaning this up.
    + Fixes bounce handling NotAMemberError (closes: #517997).
  * Various packaging cleanups, upgrade debhelper to level 7.
  * Removes embedded copy of pythonlib/email module.
  * Checked for policy 3.8.1, remove shipped var/{run,lock}
    dirs, they are already created correctly by the init script.

 -- Thijs Kinkhorst <email address hidden>  Sat, 14 Mar 2009 14:18:16 +0100

Upload details

Uploaded by:
Mailman for Debian on 2009-03-15
Uploaded to:
Sid
Original maintainer:
Mailman for Debian
Architectures:
any
Section:
mail
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
mailman_2.1.12-1.dsc 1.6 KiB fdc2baf0f266bfca5c1468c430dac328898e09f36e3489ea4ae6ebaa3cab9426
mailman_2.1.12.orig.tar.gz 7.6 MiB 5e9313252cc2eea774c453131e7f3fe3a5873ebce26628c5504cdc318d563ddd
mailman_2.1.12-1.diff.gz 124.1 KiB deb73adbcb46781f83884942f15a650ea0f554d60d4a36d1206df96be3f25f74

No changes file available.

Binary packages built by this source