mailman 1:2.1.14-2 source package in Debian

Changelog

mailman (1:2.1.14-2) unstable; urgency=low


  [ Thijs Kinkhorst ]
  * Move mail-transport-agent to Recommends, since Mailman can be
    configured to run with a remote MTA (closes: #616292).
  * Update to policy 3.9.2, add build-{arch,indep} targets.

  [ Thorsten Glaser ]
  * Add myself to Uploaders, as suggested by Thijs.
  * Apply patch from Barry Warsaw to switch from python-support
    to dh_python2. (LP: #788514) (Closes: #637398)

 -- Thijs Kinkhorst <email address hidden>  Wed, 17 Aug 2011 12:00:50 +0000

Upload details

Uploaded by:
Mailman for Debian on 2011-08-17
Uploaded to:
Sid
Original maintainer:
Mailman for Debian
Architectures:
any
Section:
mail
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
mailman_2.1.14-2.dsc 1.6 KiB 44c3ac440cc165c1f94f24268b08912e2d4ae74e14b87edac63fd8752a61b7c7
mailman_2.1.14.orig.tar.gz 7.8 MiB 1d6be802b718639126c4069eb7f9cd3a347765e1cb199cc3bb14d71572d09523
mailman_2.1.14-2.debian.tar.gz 100.1 KiB cc12269902f2eda6969536a17843b7b1effa9f4f7eda6a6aaa1a0a5c767c7aa2

Available diffs

No changes file available.

Binary packages built by this source