nano 2.1.11-2 source package in Debian

Changelog

nano (2.1.11-2) unstable; urgency=low


  * The "Ric Costa" release.
  * Upload 2.1 to unstable, as upstream says a stable 2.2 release will
    happen soon.
  * Make nano depend on dpkg (>= 1.15.4) | install-info for the install-info
    transition.
  * Add dependencies on ${misc:Depends} for all packages.
  * Bump Standards-Version to 3.8.3.
  * Add 10_browser_floating_point_exception.patch to the series patch so it
    really gets applied. Thanks again to Paul Wise (closes: #496008).
  * Update 01_manpage_hyphens.patch to fix newly introduced unescaped
    minus signs.
  * Add descriptions to all patches according to DEP-3.
  * Remove --enable-all from configure call, as it does nothing.

 -- Jordi Mallach <email address hidden>  Wed, 28 Oct 2009 19:20:22 +0100

Upload details

Uploaded by:
Jordi Mallach on 2009-10-30
Uploaded to:
Sid
Original maintainer:
Jordi Mallach
Architectures:
any
Section:
editors
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
nano_2.1.11-2.dsc 1.2 KiB 3dd8ffd8dd23d52b69e323e448a9e2a3f4c029718f240b6a568761bd81a5c8cb
nano_2.1.11.orig.tar.gz 1.4 MiB 3da7f1005f225a295be59aa25fa18ef0bb2017b6bc49646a0c6a275d29c1ea25
nano_2.1.11-2.diff.gz 29.3 KiB e74a1f18d0209fcc9a1c41ab969aebf16c119362401cba0180af6ead028b68da

No changes file available.

Binary packages built by this source