Debian GNU/Linux

“nvidia-graphics-drivers” 295.20-1 source package in Debian

Changelog

nvidia-graphics-drivers (295.20-1) unstable; urgency=low


  * New upstream release 295.20 (2012-02-13).  (Closes: #659855)
    - Fixed a bug that caused black areas to appear on the back faces of
      some models in Maya.
    - Fixed a bug that resulted in the printing of spurious loader error
      messages.
    - Fixed a bug that could cause X to crash after hotplugging displays.
    - Fixed a bug which caused face selections to be misrendered in
      Maya when using the paint selection tool.
    - Improved performance for interactive tools in Mudbox.
  * New upstream beta 295.17 (2012-01-31).
    - Fixed a bug that could cause some OpenGL applications (including
      desktop environments like KDE and GNOME Shell) to hang.
    - Fixed a bug that prevented the internal panel from working on some
      laptops with GeForce 7 series GPUs.
    * Added support for xserver 1.11.99.901 (also known as 1.12 RC1).
  * Upload to unstable.
  * Bump debhelper dependency to 9.
  * debian/rules: Switch to dh --with dkms.
  * Redirect bug reports against module binary packages to
    nvidia-kernel-source.
  * nvidia-đetect: Support querying a PCI ID given on the command line instead
    of autodetecting an installed NVIDIA GPU.
  * Add some notes about the 'EQ overflowing...' error to the README.

 -- Andreas Beckmann <email address hidden>  Wed, 15 Feb 2012 21:35:57 +0100

Upload details

Uploaded by:
Debian NVIDIA Maintainers on 2012-02-16
Uploaded to:
Sid
Original maintainer:
Debian NVIDIA Maintainers
Component:
non-free
Architectures:
i386 amd64
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size MD5 Checksum
nvidia-graphics-drivers_295.20-1.dsc 3.8 KiB 49c0c683dca21752350dab566a277794
nvidia-graphics-drivers_295.20.orig.tar.gz 85.9 MiB 1b7d5a14f628c9373abcd3ef213ff263
nvidia-graphics-drivers_295.20-1.debian.tar.gz 93.9 KiB 78e25e94494d85a2fc8769ac0f24ef71

Binary packages built by this source