qemu 1:2.5+dfsg-4 source package in Debian

Changelog

qemu (1:2.5+dfsg-4) unstable; urgency=medium

  * change misspelling of won't in NEWS (lintian)
  * two patches from upstream to enable sigaltstack syscal (linux-user)
    (Closes: #805826)
  * word-wrapped last entry in debian/changelog
  * use type to find out whenever update-binfmts is available
  * fw_cfg-add-check-to-validate-current-entry-value-CVE-2016-1714.patch
    (Partial) patch targetted 2.3 which fixes the read side of the issue
    (Closes: CVE-2016-1714)
  * i386-avoid-null-pointer-dereference-CVE-2016-1922.patch
    (Closes: #811201, CVE-2016-1922)

 -- Michael Tokarev <email address hidden>  Thu, 21 Jan 2016 13:06:06 +0300

Upload details

Uploaded by:
Debian QEMU Team on 2016-01-21
Uploaded to:
Sid
Original maintainer:
Debian QEMU Team
Architectures:
any
Section:
otherosfs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
qemu_2.5+dfsg-4.dsc 5.2 KiB 828d2fba9f76d8b50c62381990f30ff0b993631f3f05599892d31cdebf9a6d93
qemu_2.5+dfsg.orig.tar.xz 5.6 MiB 7507dc37281ac7a42e13fff062a88e8742734d42fad2b6c2aeb6cc96060b120a
qemu_2.5+dfsg-4.debian.tar.xz 66.4 KiB b5c52e1b544dd4ff42c6dcc592c04a663cd3e0b723741dae62844ac3a044825c

No changes file available.

Binary packages built by this source