unixodbc-gui-qt 2.3.0-3 source package in Debian

Changelog

unixodbc-gui-qt (2.3.0-3) unstable; urgency=low


  * Call 'make clean' as part of the build to ensure *all* our moc-generated
    source files are regenerated, permanently fixing the build failures
    caused by skew between the Qt built against and the one used to prepare
    the source.  Closes: #664534.
  * Migrate debian/copyright to copyright-format 1.0.
  * Bump debhelper dependency to 9 to make lintian happy.
  * Standards-Version to 3.9.3.

 -- Steve Langasek <email address hidden>  Sun, 25 Mar 2012 19:51:04 +0000

Upload details

Uploaded by:
Steve Langasek on 2012-03-27
Uploaded to:
Sid
Original maintainer:
Steve Langasek
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Wheezy release on 2012-04-05 main libs

Builds

Downloads

File Size MD5 Checksum
unixodbc-gui-qt_2.3.0-3.dsc 2.0 KiB 871eb73cdea5ac7f87e3cdaff75ae398
unixodbc-gui-qt_2.3.0.orig.tar.gz 686.3 KiB 6b203c3d7029407425564cf52a7c4eed
unixodbc-gui-qt_2.3.0-3.diff.gz 44.4 KiB 84f8afd57a514af0960a5578e951c426

No changes file available.

Binary packages built by this source