wicd 1.7.0+ds1-7 source package in Debian


wicd (1.7.0+ds1-7) unstable; urgency=low

  * Standards-Version bump to 3.9.2, no changes needed
  * Updated debian/copyright to match latest DEP-5
  * Implement a -t/--tray switch to only run the wicd tray icon
    (36-implement_tray-only.patch) (Closes: #583684)
  * Replace "cli" with "console" (to avoid the usage of "CLI", which is used
    by Mono applications) in wicd-cli's short description
    (Closes: #617328)
  * Add Danish debconf translation, thanks to Joe Dalton
    (Closes: #621364)
  * Add Serbian debconf translation, thanks to Zlatan Todoric
    (Closes: #635079, #635080)
  * 34-dont_save_useless_config.patch: drop useless has_profile=False
    sections and more (Closes: #629364)
  * Work-around adding non-existing users to debconf (Closes: #634051)
  * Fix suspend scripts, they had old paths (37-fix_suspend_scripts.patch)
    (Closes: #635444)
  * Fix search for libc in wicd/misc.py (38-fix_libc_ctype_linking.patch)
    (Closes: #636941)
  * 39-fix_channel_digit_parsing.patch: support channels with more than
    2 digits (Closes: #640075)
  * 40-checkbox_passwords.patch: add a checkbox to show/hide passwords
    (Closes: #573096) (LP: #476982)
  * 41-add_new_templates.patch: new encryption templates (Closes: #641531)
  * 42-support_new_urwid.patch: support urwid 1.0.0 (Closes: #645681)

 -- David Paleino <email address hidden>  Mon, 17 Oct 2011 22:18:06 +0200

Upload details

Uploaded by:
David Paleino on 2011-10-18
Uploaded to:
Original maintainer:
David Paleino
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section



File Size SHA-256 Checksum
wicd_1.7.0+ds1-7.dsc 1.4 KiB 36251481814321c09826e21461d8b7a254d7d8473d32a92b7b6e70d4b74b04fe
wicd_1.7.0+ds1.orig.tar.bz2 510.9 KiB ff77f319e3ddb418f10e5b8c1b6ff5fca85a5d9b0a1934f20f838bcdc93a2045
wicd_1.7.0+ds1-7.debian.tar.gz 38.8 KiB 2f458b2db4a44cfdfe93e4258680815fe43f5256dcdb65cb5a05d1688c05fbef

No changes file available.

Binary packages built by this source