Debian GNU/Linux

“xulrunner” 1.9.0.7-1 source package in Debian

Changelog

xulrunner (1.9.0.7-1) unstable; urgency=high


  * New upstream release.
  * Fixes mfsa-2009-{07-09}, also known as
    CVE-2009-0771, CVE-2009-0772, CVE-2009-0773, CVE-2009-0774,
    CVE-2009-0775, CVE-2009-0776.

 -- Mike Hommey <email address hidden>  Sun, 08 Mar 2009 11:20:05 +0100

Upload details

Uploaded by:
Mike Hommey on 2009-03-09
Uploaded to:
Sid
Original maintainer:
Mike Hommey
Component:
main
Architectures:
any
Section:
devel
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size MD5 Checksum
xulrunner_1.9.0.7-1.dsc 1.7 KiB 97fad6a35c5e70b13ae6e69c10d10c8a
xulrunner_1.9.0.7.orig.tar.gz 41.7 MiB f49b66c10e021debdfd9cd3705847d9b
xulrunner_1.9.0.7-1.diff.gz 112.6 KiB 309026391cc4d744898589ab05865420

Binary packages built by this source