Yet another Python enum implementation

flufl.enum 2.0 series

This series requires Python 2.6 as a minimum, is python -3 clean, and is compatible with Python 3 when run through 2to3. It uses distribute's extension to automatically run 2to3 at build time.

The package has been renamed to flufl.enum and the version number has been bumped to 3.0.

Series information

Project:
flufl.enum
Series:
2.0
Project drivers:
Barry Warsaw
Release manager:
None
Status:
Obsolete
Project development focus:
is not the focus of development.
Release URL pattern:
None

Download RDF metadata

Code for this series

No revision control details recorded for flufl.enum 2.0 series.

Milestones and releases

11 of 1 result
Version Expected Released Summary
flufl.enum 2.0.1 None 2010-01-08
11 of 1 result

All bugs Latest bugs reported

All packages Distribution packaging

This series is not packaged in any distribution series.

This series contains Public information
Everyone can see this information.

Downloads

2.0 does not have any download files.

Get Involved