Bad EIP Value on boot in VirtualBox

Reported by Phasmus on 2007-02-07
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Brian Murray

Bug Description

I have been testing Feisty on the Windows version of the VirtualBox virtual machine, primarily using the default VM settings. Herd 2 booted correctly initially, but a kernel update a few days ago resulted in boot failure. The previous kernel still booted successfully. Booting from the Herd 3 live cd in the VM results in the same error. The most salient component of the error output is "Bad EIP value". The last screen worth of the error output is in the appended screenshot. I can attempt to get more of the error output if necessary, but I am not certain where or if it would be logged.

Phasmus (phasmus) wrote :
michael181189 (michael181189) wrote :

I get this as well... I think it's more likely to be a virtualbox error...

michael181189 (michael181189) wrote :

... especially as host+R to reset guest fails. Looks like the virtualbox bios is at fault...

Phasmus (phasmus) wrote :

That seems to be the case. I reported it to VirtualBox and word is this will be fixed in their next release. Thanks.

Brian Murray (brian-murray) wrote :

Due to the fact this is a bug in virtual box, per your last comment, I would like to close the bug. Are you okay with that?

Phasmus (phasmus) wrote :

My only concern would be that a previous version of the Feisty kernel worked. Some change in the Herd 3 kernel snagged in VirtualVox. However, so long as VirtualBox is the only environment where this happens, I think its fine to close. Thanks.

As we have not had similar error messages when VirtualBox was not being
used I am going to close the bug report. Please don't hesitate to
submit any bugs you encounter in the future.

 status rejected

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers