Change log for aspell-sv package in Ubuntu

16 of 6 results
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-17
aspell-sv (0.51-0-3) unstable; urgency=low

  * Don't include /var/lib/aspell/sv.{compat,rws} in package; instead let
    them be created in postinst and removed in postrm (Closes: #638738).
  * Bump Standards-Version to 3.9.2.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 09:10:12 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
aspell-sv (0.51-0-2) unstable; urgency=low

  * New maintainer e-mail address.
  * Add ${misc:Depends} to Depends.
  * Bump Standards-Version to 3.9.1.
  * Add Homepage field (pointing to http://aspell.net).
  * Switch to source package format 3.0 (quilt) and use original
    bz2-compressed tarball.
  * Switch to Debhelper compat level 7.
  * Fix command-with-path-in-maintainer-script warning from Lintian by
    rebuilding with newer dictionaries-common-dev.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 09:24:51 +0000

Available diffs

Superseded in natty-release on 2010-10-15
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Superseded in intrepid-release on 2008-08-01
Obsolete in hardy-release on 2015-04-24
aspell-sv (0.51-0-1) unstable; urgency=low

  * New maintainer (Closes: #440940).
  * Newer (2004) upstream release.
    - License changed from GPL 2 to LGPL 2.1. Update debian/copyright.
      Previous maintainer consents.
    - "run-together" added to sv.dat upstream.
  * Upped Standards-Version to 3.7.2 without changes.
  * debian/watch: added.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 15:23:10 +0100
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
aspell-sv (0.50-2-5) unstable; urgency=low


  * Updated to use the new-style autobuilt hashes. (Closes: #319667)
 
 -- Erik Rigtorp <email address hidden>  Sat, 13 Aug 2005 02:05:55 +0200
Obsolete in breezy-release on 2008-03-25
aspell-sv (0.50-2-4ubuntu2) breezy; urgency=low


  * debian/control, debian/rules:
    - changed for the aspell transition (closes: #319667).

 -- Christian Bjälevik <email address hidden>  Mon, 15 Aug 2005 20:07:27 +0200
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
aspell-sv (0.50-2-2) unstable; urgency=low


  * Added "run-together" to sv.dat, so that it supports compound words.
 
 -- Erik Rigtorp <email address hidden>  Thu, 08 May 2003 21:12:16 +0200
16 of 6 results