at-spi2-atk 2.1.5-0ubuntu1 source package in Ubuntu

Changelog

at-spi2-atk (2.1.5-0ubuntu1) oneiric; urgency=low

  * New upstream release
    - Use libatspi constants rather than keeping duplicate copies of the
      constants in at-spi2-atk.
    - Fixed some problems when shutting down and restarting the module.
  * Update copyright
  * Bump libatspi2.0-dev build dependency
 -- Luke Yelavich <email address hidden>   Tue, 16 Aug 2011 11:32:55 +1000

Upload details

Uploaded by:
Luke Yelavich on 2011-08-16
Uploaded to:
Oneiric
Original maintainer:
Luke Yelavich
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
at-spi2-atk_2.1.5.orig.tar.bz2 339.5 KiB ddcef89e7e79610978061d57c729d16b6c1d42250a853663957696c01b871f92
at-spi2-atk_2.1.5-0ubuntu1.debian.tar.bz2 3.7 KiB 98ca25558420b2b0cc2f84e9a1ad22228558eb5936bd3c1ef572f82863ea1555
at-spi2-atk_2.1.5-0ubuntu1.dsc 1.5 KiB 4c78d927075629857025927cc24b06d8a3f85a4802eb43c82bd18cc2f37f15fb

Available diffs

View changes file

Binary packages built by this source

libatk-adaptor: No summary available for libatk-adaptor in ubuntu oneiric.

No description available for libatk-adaptor in ubuntu oneiric.