Change log for atool package in Ubuntu

121 of 21 results
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-21
Deleted in cosmic-proposed (Reason: moved to release)
atool (0.39.0-7) unstable; urgency=medium

  * Avoid the use of `-v` in unzip (closes: #899210)
  * Bump copyright year in debian/copyright
  * Remove trailing whitespace from debian/changelog (lintian warning)

 -- Francois Marier <email address hidden>  Sun, 20 May 2018 15:02:32 -0700

Available diffs

Superseded in cosmic-release on 2018-05-21
Deleted in cosmic-proposed on 2018-05-22 (Reason: moved to release)
atool (0.39.0-6) unstable; urgency=medium

  * Update VCS URLs for Salsa
  * Bump debhelper compat to 11
  * Bump Standards-Version to 4.1.4
  * Use HTTPS URLs in debian/watch and debian/copyright
  * Fix typo in manpage (lintian warning)

 -- Francois Marier <email address hidden>  Sun, 06 May 2018 13:58:07 -0700

Available diffs

Superseded in cosmic-release on 2018-05-07
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
atool (0.39.0-5) unstable; urgency=medium

  * Recommend p7zip-full instead of p7zip (LP: 1653273)
  * Bump Standards-Version to 3.9.8
  * Use HTTPS VCS URLs
  * Annotate the perl dependency with ":any"

 -- Francois Marier <email address hidden>  Sat, 31 Dec 2016 12:33:04 -0500

Available diffs

Superseded in zesty-release on 2016-12-31
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-24
Deleted in xenial-proposed (Reason: moved to release)
atool (0.39.0-4) unstable; urgency=medium

  [ John Billings ]
  * Fix obsolete path for bash completion

  [ Francois Marier ]
  * Run wrap-and-sort on debian/control

 -- Francois Marier <email address hidden>  Fri, 21 Aug 2015 23:01:24 -0700

Available diffs

Superseded in xenial-release on 2015-10-24
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
atool (0.39.0-3) unstable; urgency=medium


  * Bump Standards-Version to 3.9.6
  * Switch to a machine-readable copyright file
  * Use canonical VCS URLs

 -- Francois Marier <email address hidden>  Thu, 18 Sep 2014 22:10:26 +1200

Available diffs

Superseded in vivid-release on 2014-10-24
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
atool (0.39.0-2) unstable; urgency=low


  * Switch to a minimal debian/rules file

 -- Francois Marier <email address hidden>  Mon, 28 May 2012 14:47:47 +1200

Available diffs

Superseded in quantal-release on 2012-05-28
atool (0.39.0-1) unstable; urgency=low


  * New upstream release
  * Bump Standards-Version to 3.9.3
  * Bump debhelper compatibility to 9
  * Removed inactive co-maintainer

 -- Francois Marier <email address hidden>  Wed, 04 Apr 2012 12:11:32 +1200

Available diffs

Superseded in quantal-release on 2012-04-30
Published in precise-release on 2011-10-17
atool (0.38.0-1) unstable; urgency=low

  * New upstream release:
    - remove all Debian patches (they have been applied upstream)
  * Add empty build-arch and build-indep targets in debian/rules
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 09:10:17 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
atool (0.37.0-5) unstable; urgency=low

  * Fix for recognizing .xpi files as zip files (closes: #530812)
  * Fix detection of 7zip files (closes: #558003)
  * Bump Standards-Version to 3.9.2
  * Remove article from package synopsis (lintian warning)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  31 May 2011 21:33:03 +0000

Available diffs

Superseded in oneiric-release on 2011-05-31
Obsolete in natty-release on 2013-06-04
atool (0.37.0-4) unstable; urgency=low

  * Add a note about lbzip2 in README.Debian
  * Bump Standards-Version to 3.9.1
  * Bump debhelper compatibility to 8
  * Remove unnecesary lintian override
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  22 Dec 2010 12:06:23 +0000

Available diffs

Superseded in natty-release on 2010-12-22
Obsolete in maverick-release on 2013-03-05
atool (0.37.0-3) unstable; urgency=low

  * Bump Standards-Version to 3.8.4
  * Add ${misc:Depends} dependency
  * Switch to 3.0 (quilt) package format
  * Add a patch to fix typos in manpage and split out the hyphen one
  * Merge the two README.Debian files
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 14:13:10 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
atool (0.37.0-2) unstable; urgency=low

  * Add configure and make lines to debian/rules (closes: #546735)
  * Bump Standards-Version to 3.8.3

Available diffs

Superseded in lucid-release on 2009-11-04
Obsolete in karmic-release on 2013-03-04
atool (0.36.0-3) unstable; urgency=low

  * Update unrar-nonfree to unrar
  * Bump Standards-Version up to 3.8.2 (no changes)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  29 Jun 2009 21:36:00 +0100

Available diffs

Superseded in karmic-release on 2009-06-29
atool (0.36.0-2) unstable; urgency=low

  * Add a symlink for arepack (LP: #373240)
  * Bump Standards-Version up to 3.8.1 (no changes)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  08 May 2009 21:07:55 +0100

Available diffs

Superseded in karmic-release on 2009-05-08
atool (0.36.0-1) unstable; urgency=low

  * New upstream release (closes: #514454)
  * Add rar and unrar-nonfree to Suggests (closes: #503146)
  * Bump debhelper compatibility to 7
  * Add a lintian override for an incorrect spelling warning

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  28 Apr 2009 21:16:41 +0100

Available diffs

Superseded in karmic-release on 2009-04-28
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
atool (0.35.0-4) unstable; urgency=low

  * Fix typos in README.Debian

Available diffs

Superseded in intrepid-release on 2008-06-24
atool (0.35.0-1) unstable; urgency=low

  * New upstream release
  * Bump Standards-Version up to 3.8.0 (no changes)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  10 Jun 2008 07:25:16 +0100

Available diffs

Superseded in intrepid-release on 2008-06-10
atool (0.34.0-1) unstable; urgency=medium

  * New upstream release (closes: #333956, #438670)
  * Set myself as co-maintainer with maintainer's permission
  * Update homepage URL in debian/copyright (closes: #452327) and
    debian/watch (closes: #450134)
  * Remove unarj from the suggested packages (closes: #312076)
  * Mention the collab-maint git repo in debian/control
  * Bump Standards-Version to 3.7.3 and debhelper compatibility to 6
  * Put a proper copyright statement in debian/copyright
  * Remove Debian patches along with dpatch to facilitate collaborative
    maintenance in the collab-maint repo.
  * Move debhelper to Build-Depends and add empty binary-arch targer in
    debian/rules to fix lintian errors.

 -- Sarah Hobbs <email address hidden>   Fri,  09 May 2008 12:21:16 +0100
Superseded in intrepid-release on 2008-05-09
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
atool (0.29.0-2ubuntu1) feisty; urgency=low

  * debian/control:
    - Updated maintainer fields
    - Updated website url

 -- Jonh Wendell <email address hidden>   Tue, 20 Mar 2007 09:00:13 -0300
Superseded in feisty-release on 2007-03-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
atool (0.29.0-2) unstable; urgency=low


  * Use rar as unpacker for rar archives by default (Closes: #273009).
  * Remove Suggests: unrar, as atool supports unrar-nonfree and rar, but
    not unrar.

 -- Stephane Jourdois <email address hidden>  Sun, 03 Oct 2004 14:38:13 +0200
Obsolete in warty-release on 2008-01-09
atool (0.11.0-2) unstable; urgency=low


  * Packaging for Debian.
  * Removed Suggests: on a non-existing package "bzip" (Closes: #111308).
  * Made lintian shut up about "Author(s)" in debian/copyright.

 -- Tommi Virtanen <email address hidden>  Mon, 10 Sep 2001 21:07:39 +0300
121 of 21 results