bdfproxy 0.3.9-3 source package in Ubuntu

Changelog

bdfproxy (0.3.9-3) unstable; urgency=medium

  * Add support for python3 and new mitmproxy version.
  * Closes: 905783 by updating to python3.

 -- Philippe Thierry <email address hidden>  Thu, 09 Aug 2018 14:33:08 +0200

Upload details

Uploaded by:
Debian Security Tools on 2018-09-12
Uploaded to:
Sid
Original maintainer:
Debian Security Tools
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2018-11-15 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
bdfproxy_0.3.9-3.dsc 2.0 KiB 8800428b2daab6c4a174f7f0125c8d32962dd7a5cb02a936018e259ff32f793c
bdfproxy_0.3.9.orig.tar.gz 15.2 KiB 8adea64d9b6c517d2be5411e6804de9deec52379d6236474fd2f2758f95ba76d
bdfproxy_0.3.9-3.debian.tar.xz 6.6 KiB 213dda1f4d8ddc48e6837515af74fa8152fb846ed34f2143644a51098499430c

Available diffs

No changes file available.

Binary packages built by this source

bdfproxy: Patch binaries during download ala MITM

 The bdfproxy is for patching binaries during download ala MITM because
 a lot of security tool websites still serve binaries via non-SSL/TLS means.
 .
 This tool is based on backdoor-factory modules to cave various binaries.