ben 0.8.3ubuntu4 source package in Ubuntu

Changelog

ben (0.8.3ubuntu4) eoan; urgency=medium

  * Rebuild against new OCAML ABI.

 -- Gianfranco Costamagna <email address hidden>  Fri, 13 Sep 2019 10:27:20 +0200

Upload details

Uploaded by:
Gianfranco Costamagna on 2019-09-13
Uploaded to:
Eoan
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
ocaml
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe ocaml
Eoan release on 2019-09-13 universe ocaml

Downloads

File Size SHA-256 Checksum
ben_0.8.3ubuntu4.tar.xz 63.0 KiB 5f7e604bb883d46b17bf1b423379ab9ffbd410c3a6a4a257b93e039a6fdb61da
ben_0.8.3ubuntu4.dsc 2.3 KiB f8bfa34f7339f4732da9cd56b437b6781b251c85e05ea38caa1ff20084d8dfcf

Available diffs

View changes file

Binary packages built by this source

ben: toolbox for Debian maintainers

 This is a collection of useful tools that Debian maintainers can use
 to make their packaging work easier. They all work with regular
 Debian package list files, and should be useful for Debian
 derivatives as well. This package ships a single executable, "ben",
 with the following subcommands:
  * download: download a set of package list files from a mirror
  * monitor: monitor the status of a set of packages across several
    architectures (useful for transitions)
  * query: query packages using their metadata (similar to grep-dctrl,
    but uses a dedicated query language)
  * tracker: frontend to multiple monitors

ben-dbgsym: debug symbols for ben
libben-ocaml: OCaml libraries for Debian maintainers (runtime package)

 This package contains miscellaneous OCaml libraries to make the life
 of an OCaml-aware Debian package maintainer easier.
 .
 This package contains the shared runtime stub libraries.

libben-ocaml-dbgsym: debug symbols for libben-ocaml
libben-ocaml-dev: OCaml libraries for Debian maintainers (development package)

 This package contains miscellaneous OCaml libraries to make the life
 of an OCaml-aware Debian package maintainer easier.
 .
 This package contains development files of the library.