Change log for bitmeter package in Ubuntu

110 of 10 results
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-27
Deleted in bionic-proposed (Reason: moved to release)
bitmeter (1.2-4) unstable; urgency=medium

  * Add README.source emphasizing control.in file as *not* a
    show-stopper for contributions, referring to wiki page for details.
  * Modernize cdbs:
    + Drop upstream-tarball hints: Use gbp import-orig --uscan.
    + Do copyright-check in maintainer script (not during build).
  * Stop ship menu file.
  * Update copyright info:
    + Rewrite using final revision 1.0 of machine-readable format.
    + Generalize License shortnames.
    + Include exceptions verbatim at Files section.
    + Fix include full verbatim FSFULLR license.
    + Wrap License section fields at 72 chars.
    + Use License-Grant and License-Reference fields.
      Thanks to Ben Finney.
    + Fix use license GPL (not GPL-2+) for aclocal.m4 file.
    + Fix add initial wildcard Files section.
    + Extend coverage for myself. Relicense packaging as GPL-3+
  * Update patch:
    + Refresh with shortening quilt options.
    + Advertise DEP3 format in patch headers.
    + Add Last-Seen DEP3 header.
    + Use https protocol in Bug-Debian DEP3 header.
  * Add lintian overrides regarding license in License-Reference field.
    See bug#786450.
  * Bump debhelper to compat level 9.
  * Update package relations:
    + Relax to build-depend unversioned on debhelper cdbs: Needed
      versions satisfied even in oldstable.
    + Stop build-depend on docbook-to-man: Unused.
  * Modernize Vcs-* fields:
    + Use https protocol.
    + Use anonscm hostname.
    + Use git (not cgit) in path.
  * Declare compliance with Debian Policy 4.1.0.

 -- Jonas Smedegaard <email address hidden>  Thu, 24 Aug 2017 18:12:02 +0200
Superseded in bionic-release on 2017-10-27
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
bitmeter (1.2-3.1ubuntu2) wily; urgency=medium

  * No-change rebuild against libjack-jackd2-0v5

 -- Steve Langasek <email address hidden>  Tue, 11 Aug 2015 06:34:59 +0000

Available diffs

Superseded in wily-release on 2015-08-11
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
bitmeter (1.2-3.1ubuntu1) saucy; urgency=low

  [ Oussama Bounaim ]
  * Merge from Debian (LP: #1016835), remaining changes:
    - Don't explicitly depend on a particular version of jackd,
      both jackd1 and jackd2 are available now.
    - Adjust Replaces,Conflicts fields to fix uninstallable state.
  * Drop Ubuntu patch libm-underlinkage.patch. Fixed in the last Debian
    version.

  [ Logan Rosen ]
  * debian/patches/libm-underlinkage.patch: Delete, as it is no longer
    applied in Ubuntu.

Available diffs

Superseded in saucy-release on 2013-07-14
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
bitmeter (1.2-3ubuntu3) raring; urgency=low

  * Added missing math lib to link, fixing FTBFS.
 -- Daniel T Chen <email address hidden>   Fri, 05 Apr 2013 20:28:32 -0400

Available diffs

Superseded in raring-release on 2013-04-06
Deleted in raring-proposed on 2013-04-07 (Reason: moved to release)
bitmeter (1.2-3ubuntu2) raring; urgency=low

  * Merge from Debian. Rmaining changes:
    - Don't explicitly depend on a particular version of jackd,
      both jackd1 and jackd2 are available now.
    - Adjust Replaces,Conflicts fields to fix uninstallable state.
 -- Oussama Bounaim <email address hidden>   Mon, 12 Nov 2012 19:01:01 +0100

Available diffs

Superseded in raring-release on 2012-11-13
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
bitmeter (1.2-2ubuntu2) maverick; urgency=low

  * Don't explicitly depend on a particular version of jackd,
    both jackd1 and jackd2 are available now.
 -- Alessio Treglia <email address hidden>   Wed, 21 Jul 2010 12:34:49 +0200
Superseded in maverick-release on 2010-07-21
bitmeter (1.2-2ubuntu1) maverick; urgency=low

  * Adjust Replaces,Conflicts fields to fix uninstallable state.
 -- Alessio Treglia <email address hidden>   Tue, 08 Jun 2010 10:54:53 +0200

Available diffs

Superseded in maverick-release on 2010-06-08
bitmeter (1.2-2) unstable; urgency=low

  * Release for unstable.

Available diffs

Superseded in maverick-release on 2010-05-13
Obsolete in lucid-release on 2016-10-26
bitmeter (1.2-0ubuntu2) lucid; urgency=low

  * No-change rebuild for jack transition.
 -- Steve Kowalik <email address hidden>   Tue, 19 Jan 2010 12:48:33 +1100

Available diffs

Superseded in lucid-release on 2010-01-19
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
bitmeter (1.2-0ubuntu1) jaunty; urgency=low

  [ Morten Kjeldgaard]
  * debian/control: define dummy transitional package. Define Provides,
  Replaces & Conflicts for transition.
  * Removed debian/dirs
  * Added manpage

  [ Raphaƫl Doursenaud ]
  * New upstream release
  * New name
    - updated package according to the new name
  * Fixed debian/menu to reflect new policy

 -- Morten Kjeldgaard <email address hidden>   Fri, 21 Nov 2008 22:44:18 +0100
110 of 10 results