black 18.9b0-1-5 source package in Ubuntu

Changelog

black (18.9b0-1-5) unstable; urgency=medium

  * Bump minimum Python3 version to 3.6 (Closes: #912760)

 -- Neil Williams <email address hidden>  Wed, 07 Nov 2018 17:34:20 +0000

Upload details

Uploaded by:
Neil Williams on 2018-11-07
Uploaded to:
Sid
Original maintainer:
Neil Williams
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco proposed on 2018-11-09 universe misc

Builds

Disco: [FAILEDTOBUILD] amd64

Downloads

File Size SHA-256 Checksum
black_18.9b0-1-5.dsc 1.9 KiB 33b55d8f5a9b40435cd4f40d399bb99cdb509f76fad074df2b034e0323bf6e51
black_18.9b0-1.orig.tar.gz 981.9 KiB 08ad8f333c77ce139b3c7a388782ba72d94f7db8b284ddfcce7a51d6ced49c90
black_18.9b0-1-5.debian.tar.xz 6.3 KiB 82a5ed9d9288342f9739f0ec76ffe0ece2e38d6f6160a74050aaf3732ea25bfc

No changes file available.

Binary packages built by this source