bmap-tools 3.5-1 source package in Ubuntu

Changelog

bmap-tools (3.5-1) unstable; urgency=medium

  * New upstream release
    - Drop all patches, applied upstream
    - Silences warnings with blk-mq (Closes: #906328)
  * Depend and build-depend on python3-six
  * Remove unnecessary XS-Python-Version. python3 versions < 3.3 are
    no longer supported in any supported Debian release, and in any case
    this was the wrong field (it should have been X-Python3-Version).
  * d/watch: Download GitHub's autogenerated archive files since upstream
    no longer releases a canonical signed tarball
  * Install upstream release notes as NEWS.gz (Policy ยง12.7)
  * Standards-Version: 4.2.1 (no further changes required)

 -- Simon McVittie <email address hidden>  Fri, 28 Sep 2018 10:19:41 +0100

Upload details

Uploaded by:
Simon McVittie on 2018-09-28
Uploaded to:
Sid
Original maintainer:
Simon McVittie
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Disco: [FAILEDTOBUILD] amd64

Downloads

File Size SHA-256 Checksum
bmap-tools_3.5-1.dsc 1.9 KiB b14c16f88807ea2a0be6b9608b66b65ac4eb868a558e8e33a8914d4ad77852e8
bmap-tools_3.5.orig.tar.gz 92.3 KiB d410e2d97192d0fc2f88ef160a0bb6ed83fce99da97a606d7f6890cc654ec594
bmap-tools_3.5-1.debian.tar.xz 6.1 KiB 661e2ebd1e43fb6ad6c7d4d42e8b9968f26d5b88548e983d3455ac5de9fb8973

No changes file available.

Binary packages built by this source