boinc-app-seti 5.13+cvs20060510-4 source package in Ubuntu

Changelog

boinc-app-seti (5.13+cvs20060510-4) unstable; urgency=low

  [ Steffen Moeller ]
  * debian/rules: Wrote get-orig-source target that downloads the latest
    nightly tarball.

  [ Frank S. Thomas ]
  * debian/control.in:
    - Bumped Standards-Version from 3.7.2 to 3.7.3, no changes required.
    - Changed my maintainer address to <email address hidden>.
  * debian/rules: Remove --disable-dependency-tracking from configure's
    arguments, because it breaks some handwritten rules in client/Makefile.am
    which require that $(DEPDIR) exists.
  * Bumped debhelper compat level from V5 to V6 since this is the current
    recommended level and raised the build dependency to "debhelper (>= 6)".
  * debian/patches/: Added 201_missing_header_for_gcc4.3.patch in order to
    fix a FTBFS with recent GCC 4.3 snapshots. Thanks to Martin Michlmayr
    <email address hidden> for the bug report. (closes: #462051)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 01:53:39 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2008-05-03
Uploaded to:
Intrepid
Original maintainer:
Debian BOINC Maintainers
Architectures:
any
Section:
science
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
boinc-app-seti_5.13+cvs20060510.orig.tar.gz 1.7 MiB 5401bc975f3be81827f02d7a928f7c69c52c0531cc8e2012e92571daeac79704
boinc-app-seti_5.13+cvs20060510-4.diff.gz 8.8 KiB b0bbdd95e1761565a356a6af12ee0a3f49c0f0136b59ef7a3615c01ab8d22f91
boinc-app-seti_5.13+cvs20060510-4.dsc 1.1 KiB 10f7f8c85b3142f8c9e404b51649043305d335d23e9085030740272b02617373

View changes file

Binary packages built by this source

boinc-app-seti: No summary available for boinc-app-seti in ubuntu jaunty.

No description available for boinc-app-seti in ubuntu jaunty.