bubblewrap 0.3.1-1ubuntu1 source package in Ubuntu

Changelog

bubblewrap (0.3.1-1ubuntu1) cosmic; urgency=medium

  * debian/patches/tests-Handle-systems-without-merged-usr.patch: We don't yet
    have the /usr merge - modify the testsuite to handle this situation.
  * Add a test to ensure that usrmerge continues to work. This installs
    usrmerge inside the testbed, which is a destructive package, so it is
    added with Restrictions: breaks-testbed.

bubblewrap (0.3.1-1) unstable; urgency=medium

  [ Simon McVittie ]
  * Standards-Version: 4.2.1 (no changes required)
  * New upstream release

  [ Iain Lane ]
  * Don't install setuid on Ubuntu and derivatives.
    Ubuntu's kernel enables unprivileged user namespaces, so we don't
    need to install bwrap setuid there.

 -- Iain Lane <email address hidden>  Fri, 28 Sep 2018 12:08:25 +0100

Upload details

Uploaded by:
Iain Lane on 2018-09-28
Uploaded to:
Cosmic
Original maintainer:
Utopia Maintenance Team
Architectures:
linux-any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
bubblewrap_0.3.1.orig.tar.xz 205.0 KiB deca6b608c54df4be0669b8bb6d254858924588e9f86e116eb04656a3b6d4bf8
bubblewrap_0.3.1-1ubuntu1.debian.tar.xz 7.8 KiB 0cc2afc87b605153fd16624296e352e57ca682fc2da549930a640e31d91925b2
bubblewrap_0.3.1-1ubuntu1.dsc 2.2 KiB 97ce3b1f4a2879b0a11d22086f1938eb2d73d142519a4ddd4f4418cbf161efa8

View changes file

Binary packages built by this source

bubblewrap: setuid wrapper for unprivileged chroot and namespace manipulation

 Core execution engine for unprivileged containers that works as a setuid
 binary on kernels without user namespaces.

bubblewrap-dbgsym: debug symbols for bubblewrap