camomile 0.8.4-4 source package in Ubuntu


camomile (0.8.4-4) unstable; urgency=low

  * Team upload
  * Upload to unstable

 -- St├ęphane Glondu <email address hidden>  Tue, 03 Dec 2013 19:53:29 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2013-12-03
Uploaded to:
Original maintainer:
Debian OCaml Maintainers
any all
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-12-24 universe libdevel


File Size SHA-256 Checksum
camomile_0.8.4-4.dsc 2.1 KiB 007662818a65e291ebcbe24a024685c475f0a2d8997a38f637157a4ed5bcb3d9
camomile_0.8.4.orig.tar.bz2 2.5 MiB ef521f96fe984e6b0118041ed68a7a165beda54d8541c248ed402b7ef693de50
camomile_0.8.4-4.debian.tar.gz 10.6 KiB 634112ec45b02e1d223f195b7f08cda7a0c9d3c0d6f90e016726d445e202ae37

Available diffs

No changes file available.

Binary packages built by this source

libcamomile-ocaml-data: No summary available for libcamomile-ocaml-data in ubuntu utopic.

No description available for libcamomile-ocaml-data in ubuntu utopic.

libcamomile-ocaml-dev: Unicode library for OCaml

 Camomile is a comprehensive Unicode library for objective caml language.
 The library is currently designed to conform Unicode Standard 3.2.
 Normalisers (NFD, NFKD, NFC, NFKC) and collator (string comparison) pass
 the conformance tests defined Unicode Technical Reports. Collator is also
 tested to Canadian, Thai and Japanese standards with their locales.