Change log for cl-ptester package in Ubuntu

18 of 8 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-06
Deleted in cosmic-proposed (Reason: moved to release)
cl-ptester (20160829.gitfe69fde-1) unstable; urgency=medium

  * Team upload.
  * New upstream snapshot.
    + now follow Kevin M. Rosenberg upstream git, as does Quicklisp.
    + fixes syntax error in BREAK form. (Closes: #835969)
  * Bump to debhelper compat level 11.
  * Rewrite d/rules using dh.
  * Fix doc-base registration.
  * Move to lisp section.
  * Rewrite d/copyright using machine-readable format 1.0.
  * Bump S-V to 4.1.4.
  * Add autopkgtest that loads the ASDF system in sbcl, ecl and clisp.
  * Mark as M-A foreign.

 -- S├ębastien Villemot <email address hidden>  Sat, 05 May 2018 21:25:51 +0200

Available diffs

Superseded in cosmic-release on 2018-05-06
Deleted in cosmic-proposed on 2018-05-07 (Reason: moved to release)
cl-ptester (2.1.2-8) unstable; urgency=medium

  * Team upload.
  * Update Vcs-* fields for move to salsa.
  * Remove ${shlibs:Depends}, since this is an arch:all package.
  * Set Maintainer to debian-common-lisp@l.d.o.
  * Use Kevin M. Rosenberg's git repository as the Homepage.
    (Closes: #601392)
  * Remove spurious dot in long description.
  * Move to 3.0 (quilt) source format.
  * Remove Build-Depends on dh-lisp.
  * Remove obsolete README.building.
  * Update d/watch using uscan git HEAD mode.

 -- S├ębastien Villemot <email address hidden>  Sun, 08 Apr 2018 10:52:36 +0200

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
cl-ptester (2.1.2-6) unstable; urgency=low

  * Added debian/README.building 
  * Now use debhelper v7
  * Now use dh-lisp
  * Updated Standards-Version no real changes
  * Make a link to version 2.1 of the LGPL

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  05 Nov 2009 05:54:26 +0000

Available diffs

Superseded in lucid-release on 2009-11-05
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
cl-ptester (2.1.2-5) unstable; urgency=low

  * Changed to group maintanance
  * Added Vcs-Git control field
  * Updated standard version without real changes
  * swap binary-indep and binary-arch
  * Added homepage field

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 01:54:41 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
cl-ptester (2.1.2-4) unstable; urgency=low

  * Resume maintainership - Thanks Peter!

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  06 Jul 2006 03:01:57 +0100
Superseded in edgy-release on 2006-07-06
cl-ptester (2.1.2-3) unstable; urgency=low

  * Now uses darcs
  * Updated standard version
  * Fix spelling mistake in package description (Closes: #363206)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  15 Jun 2006 13:30:59 +0100
Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
cl-ptester (2.1.2-2) unstable; urgency=low


  * New maintainer. (Closes: #297384: O: cl-ptester -- Test suite for
    Common Lisp programs)
  * Adopted by Peter Van Eynde

 -- Peter Van Eynde <email address hidden>  Tue,  1 Mar 2005 10:17:09 +0100
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
cl-ptester (2.1.2-1) unstable; urgency=low


  * Try again to use unix newlines (closes:229015)

 -- Kevin M. Rosenberg <email address hidden>  Thu, 22 Jan 2004 06:19:42 -0700
18 of 8 results