cobertura-maven-plugin 2.3+dfsg-2 source package in Ubuntu

Changelog

cobertura-maven-plugin (2.3+dfsg-2) unstable; urgency=low


  * Team upload.
  * Add Build-Depends on libmaven-plugin-tools-java and
    libsurefire-java (>= 2.10). (Closes: #643498).
    Thanks to Daniel Schepler for the help to fix this bug.
  * Bump Standards-Version to 3.9.2. No changes were required.
  * Make copyright file DEP-5 compliant.

 -- Miguel Landaeta <email address hidden>  Sat, 14 Jan 2012 21:13:00 -0430

Upload details

Uploaded by:
Debian Java Maintainers on 2012-01-16
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe java
Precise release on 2012-02-06 universe java

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
cobertura-maven-plugin_2.3+dfsg-2.dsc 2.3 KiB a0305ca8fce58017d671f257c5b72162463404bcab2f4d5c3f0612e93a899949
cobertura-maven-plugin_2.3+dfsg.orig.tar.gz 96.9 KiB 9b2994fe6b34f05a4eca9da906e97ccb8e57e1e75fb2c765bdddcc770cb5a8ec
cobertura-maven-plugin_2.3+dfsg-2.debian.tar.gz 3.2 KiB 0d5f38f001a522c8f1a1190dd69d1bc1013005c166fa0f9d490abfc1419b0c30

No changes file available.

Binary packages built by this source

libmaven-cobertura-plugin-java: No summary available for libmaven-cobertura-plugin-java in ubuntu vivid.

No description available for libmaven-cobertura-plugin-java in ubuntu vivid.