Change log for corosync package in Ubuntu

151 of 51 results
Published in eoan-release on 2019-08-09
Deleted in eoan-proposed (Reason: moved to release)
corosync (3.0.1-2ubuntu1) eoan; urgency=medium

  * Skip autopkgtest for unprivileged containers: (LP: #1828228)
    - d/t/control: mark corosync test as skippable
    - d/t/corosync: skip if memlock can't be set to unlimited by root

 -- Rafael David Tinoco <email address hidden>  Mon, 22 Jul 2019 18:38:46 +0000
Published in xenial-updates on 2019-05-30
Published in xenial-security on 2019-05-30
corosync (2.3.5-3ubuntu2.3) xenial-security; urgency=medium

  * SECURITY UPDATE: Integer overflow
    - debian/patches/CVE-2018-1084-*.patch: check length of the packet
      in exec/totemcrypto.c.
    - CVE-2018-1084

 -- <email address hidden> (Leonidas S. Barbosa)  Thu, 30 May 2019 09:36:25 -0300
Published in bionic-updates on 2019-05-30
Published in bionic-security on 2019-05-30
corosync (2.4.3-0ubuntu1.1) bionic-security; urgency=medium

  * SECURITY UPDATE: Integer overflow
    - debian/patches/CVE-2018-1084-*.patch: check length of the packet
      in exec/totemcrypto.c, qdevices/msgio.c.
    - CVE-2018-1084

 -- <email address hidden> (Leonidas S. Barbosa)  Thu, 30 May 2019 08:30:09 -0300
Superseded in eoan-proposed on 2019-07-22
Deleted in disco-proposed on 2019-07-24 (Reason: moved to eoan-proposed)
corosync (3.0.1-2) unstable; urgency=medium

  * [70f53cb] Switch to Debhelper level 12.
    On level 11 corosync.service is started by the dh_installinit snippet in
    the postinst script, before the dh_installsystemd snippet could enable
    it.  This leads to an immediate stop since version 3.0.1, where
    corosync.service got the StopWhenUnneeded=true directive upstream.
    (Closes: #921265)
  * [5a00d0f] The package reorganization is already complete in stretch
  * [bf80b75] dwz chokes on our binaries currently
  * [c66c615] Minimize upstream signing key

 -- Ferenc Wágner <email address hidden>  Mon, 04 Feb 2019 00:31:24 +0100

Available diffs

Superseded in disco-proposed on 2019-02-04
corosync (3.0.1-1) unstable; urgency=medium

  * [426b1e4] New upstream release (3.0.1)
  * [c58aa08] Refresh our patches
  * [ca02815] Update Standards-Version to 4.3.0 (no changes required)
  * [a5dd92a] Don't use the orphaned dh-exec, Kronosnet is Linux only in Debian
  * [f5c0f29] Test-drive a bunch of small patches for upstream

 -- Ferenc Wágner <email address hidden>  Fri, 01 Feb 2019 09:15:16 +0100

Available diffs

  • diff from 3.0.0-1 to 3.0.1-1 (pending)
Superseded in disco-proposed on 2019-02-01
corosync (3.0.0-1) unstable; urgency=medium

  [ Ferenc Wágner ]
  * [1f7a1e6] New upstream beta release (2.99.5)
  * [da76f82] Delete upstreamed patches, refresh the rest
    https://github.com/corosync/corosync/issues/81 was fixed in a different
    way.  Qdevice and qnet were split out into a separate project.
  * [572d2a4] dh_installchangelogs finds ChangeLog by itself.
    I guess #711131 might have been the original reason for the override.
  * [db96368] Qdevice and qnet were split out into a separate project
  * [ca28efd] With the Kronosnet dependency Hurd compatibility is off the table
  * [a80ac6f] corosync-notifyd propagates the error since e313bbf
  * [91df99e] RDMA support was removed in 10075a0
  * [cbd44d0] Looks like the upstream init scripts aren't misplaced anymore
  * [cff3ceb] Christoph got the overview man pages moved to the correct sections
    (Closes: #576209)
  * [065839c] The stale SECURITY file was removed by 6bdf096
  * [1d8c4f0] Rename libcfg according to its new SO version
  * [580ad26] Add cmap_initialize_map to libcmap4.symbols
  * [03ddc00] Update Standards-Version to 4.2.1 (no changes required)
  * [71598bf] The debug symbol migration is complete
  * [83ff368] The Lintian tag about shipping INSTALL changed name
  * [2657a3b] Clean up trailing whitespace in debian/changelog
  * [fa7447b] The libtotem-pg library was discontinued (853e5b9)
  * [6bbab6f] New patch: Enable PrivateTmp in the systemd service files
  * [6ddd0bd] Remove corosync-dev, which was already transitional in stretch
  * [6b0129e] Corosync does not use environmental variables anymore
  * [8b272c3] Update source location
  * [be8a155] Update copyright years
  * [382f034] We got rid of the example conffiles during stretch
  * [50b2d8e] Upstream agreed to sign the tarballs, let's check the signature
  * [8057226] Require at least libqb 1.0.3 to avoid binutils issues
    (Closes: #898266)
  * [f69e2aa] Crypto is handled by Kronosnet
  * [2f8aa88] Use the upstream configuration example.
    Nodelist is required now, and it's better to let the token timeout scale
    with the cluster size.  All in all, we might as well patch the upstream
    example into a working configuration.
  * [ff10f63] New upstream release (3.0.0)
  * [6b1357d] Refresh our patches
  * [74f03fc] Adjust autopkgtest to changed output

  [ Andreas Henriksson ]
  * [1b43cee] Fix BASHPATH to make it reproducible.
    Otherwise it's detected differently on merged-usr vs non-merged.
    (Closes: #915224)

 -- Ferenc Wágner <email address hidden>  Sat, 22 Dec 2018 19:40:13 +0100
Superseded in eoan-release on 2019-08-09
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-11
Deleted in cosmic-proposed (Reason: moved to release)
corosync (2.4.4-3) unstable; urgency=high

  * High urgency because 2.4.4 still hasn't reached testing yet.
  * [901fc27] Adjust symbols files to libqb magic 2.
    The powerpcspe and ppc64 build failures were late.
  * [4767a4f] Header dependency generation was removed by mistake
    (Closes: #896528)

 -- Ferenc Wágner <email address hidden>  Sun, 22 Apr 2018 16:47:13 +0200
Superseded in cosmic-release on 2018-05-11
Published in bionic-release on 2018-04-18
Deleted in bionic-proposed (Reason: moved to release)
corosync (2.4.3-0ubuntu1) bionic; urgency=medium

  * New upstream release (2.4.3)
    - Drop upstreamed patches and refresh others.
    - LP: #1763085

 -- Nishanth Aravamudan <email address hidden>  Wed, 11 Apr 2018 09:14:52 -0700

Available diffs

Superseded in xenial-updates on 2019-05-30
Deleted in xenial-proposed on 2019-05-31 (Reason: moved to -updates)
corosync (2.3.5-3ubuntu2.1) xenial; urgency=high

  * Properly restart corosync and pacemaker together (LP: #1740892)
    - d/rules: pass --restart-after-upgrade to dh_installinit
    - d/control: indicate this version breaks all older pacemaker, to
      force an upgrade of pacemaker.
    - d/corosync.postinst: if flagged to do so by pacemaker, start
      pacemaker on upgrade.

 -- Eric Desrochers <email address hidden>  Mon, 19 Feb 2018 09:28:34 -0500
Published in artful-updates on 2018-03-05
Deleted in artful-proposed (Reason: moved to -updates)
corosync (2.4.2-3ubuntu0.17.10.1) artful; urgency=high

  * Properly restart corosync and pacemaker together (LP: #1740892)
    - d/rules: pass --restart-after-upgrade to dh_installinit
    - d/control: indicate this version breaks all older pacemaker, to
      force an upgrade of pacemaker.
    - d/corosync.postinst: if flagged to do so by pacemaker, start
      pacemaker on upgrade.

 -- Eric Desrochers <email address hidden>  Mon, 26 Feb 2018 08:49:19 -0500
Superseded in bionic-release on 2018-04-18
Deleted in bionic-proposed on 2018-04-20 (Reason: moved to release)
corosync (2.4.2-3ubuntu1) bionic; urgency=medium

  * Properly restart corosync and pacemaker together (LP: #1740892)
    - d/rules: pass --restart-after-upgrade to dh_installinit
    - d/control: indicate this version breaks all older pacemaker, to
      force an upgrade of pacemaker.
    - d/corosync.postinst: if flagged to do so by pacemaker, start
      pacemaker on upgrade.
      + This can be dropped after bionic releases as long as the other
        changes are maintained.

 -- Nishanth Aravamudan <email address hidden>  Tue, 30 Jan 2018 16:40:31 -0800

Available diffs

Superseded in xenial-updates on 2018-03-05
Deleted in xenial-proposed on 2018-03-06 (Reason: moved to -updates)
corosync (2.3.5-3ubuntu2) xenial; urgency=medium

  * d/p/Parser-Make-config-file-parser-more-hierarchy.patch: Fixes how
    corosync parses a config file with malformed entries (LP: #1739033).

 -- Victor Tapia <email address hidden>  Wed, 20 Dec 2017 12:37:52 +0100

Available diffs

Published in trusty-updates on 2018-01-02
Deleted in trusty-proposed (Reason: moved to -updates)
corosync (2.3.3-1ubuntu4) trusty; urgency=medium

  * d/p/Parser-Make-config-file-parser-more-hierarchy.patch: Fixes how
    corosync parses a config file with malformed entries (LP: #1739033).

 -- Victor Tapia <email address hidden>  Wed, 20 Dec 2017 12:39:54 +0100

Available diffs

Superseded in bionic-release on 2018-02-14
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
corosync (2.4.2-3build1) zesty; urgency=medium

  * No-change rebuild against libnspr4

 -- Andy Whitcroft <email address hidden>  Fri, 24 Feb 2017 11:12:34 +0000
Superseded in zesty-proposed on 2017-02-24
corosync (2.4.2-3) unstable; urgency=medium

  [ Ferenc Wágner ]
  * [c1663f3] Extend systemd notification to corosync-qdevice and corosync-qnetd

 -- Ferenc Wágner <email address hidden>  Mon, 19 Dec 2016 14:35:43 +0100

Available diffs

Superseded in zesty-proposed on 2016-12-20
corosync (2.4.2-2) unstable; urgency=medium

  * [5996a94] Don't enable the qdevice daemon on installation, it needs
    configuration
  * [058daab] autopkgtest: corosync is started automatically
  * [c4bd5cf] Reorder and rework patch queue for easier upstreaming
  * [ec61daa] Use RuntimeDirectory instead of tmpfiles.d

 -- Ferenc Wágner <email address hidden>  Mon, 19 Dec 2016 09:48:37 +0100

Available diffs

Superseded in zesty-proposed on 2016-12-19
corosync (2.4.2-1) unstable; urgency=medium

  * [ed34965] Use official distribution site in the watch file
  * [d541754] New upstream release (2.4.1)
  * [717a4f7] Delete upstreamed patches, refresh the rest
  * [b6f41ad] New package: corosync-qdevice
  * [1f7ee1d] New package: corosync-qnetd
  * [c92036e] Add Documentation URIs to the new services as well
  * [5a467de] New patches fixing typos
  * [86efc5b] Add corosync-qdevice init script and default file
  * [0b15d12] Migrate to my Debian address
  * [e1afcd2] Add 3 patches fixing typos
  * [c28efd0] New patch Don-t-try-to-load-a-sysconfig-file.patch
  * [22f8fa2] Create system user and TLS cert when corosync-qnetd is installed
  * [3419d64] New patch Run-corosync-qnetd-unprivileged.patch
  * [06fbae0] New upstream release (2.4.2)
  * [aaf208d] Refresh our patches
  * [b5244cd] corosync-qdevice is too long for init-d-script
  * [ed3e629] Add corosync-qnetd init script
  * [1aae25d] Bump SO version of the libvotequorum package
  * [80f82ab] corosync-qnetd is in /usr/bin
  * [9c4a7d1] Ship a default file for corosync-qnetd
  * [3e29b17] New patch Start-corosync-qdevice-directly.patch
  * [5f7698b] New patch Use-the-default-files-from-the-service-files.patch
  * [9fb0165] Revert "The package name is superfluous in the debian release tag
    titles" (commit 32635c4).
    While superfluous, it does not warrant an extra configuration line.
  * [07a150c] Switch gbp dch to verbose changelog entries

 -- Ferenc Wágner <email address hidden>  Wed, 09 Nov 2016 22:04:50 +0100
Superseded in zesty-release on 2017-02-24
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
corosync (2.3.6-3) unstable; urgency=medium

  * [b6c5f14] New patch config-get_cluster_mcast_addr-error-is-not-fatal.patch.
    Thanks to Jan Friesse (Closes: #833357)
  * [6227a90] Migrate from backported corosync-dbg versions as well

 -- Ferenc Wágner <email address hidden>  Wed, 03 Aug 2016 22:52:55 +0200

Available diffs

Superseded in yakkety-release on 2016-08-05
Deleted in yakkety-proposed on 2016-08-06 (Reason: moved to release)
corosync (2.3.6-2) unstable; urgency=medium

  * [f8af53c] Ship /etc/corosync/uidgid.d in the corosync package
  * [1edb5d0] Depend on /var/lib/corosync being created by make install
  * [32635c4] The package name is superfluous in the debian release tag titles

 -- Ferenc Wágner <email address hidden>  Thu, 23 Jun 2016 13:17:16 +0200

Available diffs

Superseded in yakkety-release on 2016-06-24
Deleted in yakkety-proposed on 2016-06-25 (Reason: moved to release)
corosync (2.3.6-1) unstable; urgency=medium

  * [8dcedaa] Update the path in the jQuery Lintian override
  * [cd4ea8d] New upstream release (2.3.6)
  * [5c47852] Delete upstreamed patches, refresh the rest

 -- Ferenc Wágner <email address hidden>  Fri, 17 Jun 2016 09:36:28 +0200

Available diffs

Superseded in yakkety-release on 2016-06-18
Deleted in yakkety-proposed on 2016-06-19 (Reason: moved to release)
corosync (2.3.5-9) unstable; urgency=medium

  * [c10f9b2] Declare the file conflicts resulting from moving the HTML docs
    (Closes: #826586)

 -- Ferenc Wágner <email address hidden>  Wed, 08 Jun 2016 17:01:04 +0200
Superseded in trusty-updates on 2018-01-02
Deleted in trusty-proposed on 2018-01-03 (Reason: moved to -updates)
corosync (2.3.3-1ubuntu3) trusty; urgency=medium

  * debian/patches/Totempg-Fix-memory-leak.patch: Fixes memory leak on
    Totempg. (LP: #1563089).

 -- Jorge Niedbalski <email address hidden>  Tue, 05 Apr 2016 10:01:37 +0200

Available diffs

Deleted in wily-proposed on 2016-07-06 (Reason: The package was removed due to its SRU bug(s) not being v...)
corosync (2.3.4-0ubuntu2) wily; urgency=medium

  * debian/patches/Totempg-Fix-memory-leak.patch: Fixes memory leak on
    Totempg. (LP: #1563089).

 -- Jorge Niedbalski <email address hidden>  Tue, 05 Apr 2016 10:07:47 +0200

Available diffs

Superseded in yakkety-release on 2016-06-17
Published in xenial-release on 2016-04-04
Deleted in xenial-proposed (Reason: moved to release)
corosync (2.3.5-3ubuntu1) xenial; urgency=high

  * debian/patches/Totempg-Fix-memory-leak.patch: Fixes memory leak on
    Totempg. (LP: #1563089).

 -- Jorge Niedbalski <email address hidden>  Fri, 01 Apr 2016 15:52:13 +0200
Superseded in trusty-updates on 2016-04-13
Deleted in trusty-proposed on 2016-04-15 (Reason: moved to -updates)
corosync (2.3.3-1ubuntu2) trusty; urgency=medium

  * Patches to solve logsys file leaks (LP: #1530837)
    + /d/p/Fix-compiler-warning-introduced-by-previous-patch.patch
    + /d/p/Handle-SIGSEGV-and-SIGABRT-signals.patch
    + /d/p/leak-produced-by-corosync-v.patch

 -- Rafael David Tinoco <email address hidden>  Wed, 09 Mar 2016 09:56:58 +0100

Available diffs

Superseded in xenial-release on 2016-04-04
Deleted in xenial-proposed on 2016-04-05 (Reason: moved to release)
corosync (2.3.5-3) unstable; urgency=medium

  * [e64ff08] Really add arm64 support (Closes: #753289)
  * [5e60e11] Enable the monitoring service on Linux architectures
  * [9b635d5] Make libtotem-pg-dev usable by shipping corosync/list.h

 -- Ferenc Wágner <email address hidden>  Thu, 22 Oct 2015 15:01:59 +0200
Superseded in xenial-release on 2016-01-25
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
corosync (2.3.4-0ubuntu1) vivid; urgency=medium

  * New upstream point release.
  * d/watch: Switch to clusterlabs build server for upstream releases.
  * d/control: Bumped Standards-Version t0 3.9.6, no changes.
  * d/control,libvotequorum7.install: Bump ABI level to 7, update for
    minimal self transition.
  * d/corosync.docs: Drop TODO from install, removed upstream.
 -- James Page <email address hidden>   Mon, 09 Feb 2015 14:00:12 +0000

Available diffs

Published in precise-updates on 2014-07-03
Deleted in precise-proposed (Reason: moved to -updates)
corosync (1.4.2-2ubuntu0.2) precise; urgency=medium

  * Fixed consensus being empty in case failed_to_recv is set (LP: #1318441)
 -- Rafael David Tinoco <email address hidden>   Mon, 12 May 2014 09:37:06 -0500
Superseded in precise-updates on 2014-07-03
Deleted in precise-proposed on 2014-07-04 (Reason: moved to -updates)
corosync (1.4.2-2ubuntu0.1) precise-proposed; urgency=low

  [ Martin Loschwitz ]
  * debian/control: Make sure that every library development package depends
    on its library counterpath (Closes: #671843)  (LP: #1008723)
 -- Serge Hallyn <email address hidden>   Thu, 10 Apr 2014 19:01:04 +0000

Available diffs

Superseded in vivid-release on 2015-02-10
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2014-03-20
Deleted in trusty-proposed (Reason: moved to release)
corosync (2.3.3-1ubuntu1) trusty; urgency=medium

  * Merge with Debian; remaining changes:
    - debian/control: Build-Depend on libdbus-1-dev
    - debian/corosync.example-config: Modify to correctly use quorum for
      Pacemaker clusters instead of the plugin.
    - debian/control: Make all the -dev packages depend on its libraries.
    - debian/control: libcorosync-common-dev should depend on libqb-dev.
    - debian/control: libcorosync-dev needs to depend on libcfg-dev.
    - Build with dh-autoreconf for new libtool.

Available diffs

Superseded in trusty-release on 2014-03-20
Deleted in trusty-proposed on 2014-03-21 (Reason: moved to release)
corosync (2.3.0-1ubuntu5) trusty; urgency=medium

  * Build with dh-autoreconf for new libtool.
 -- William Grant <email address hidden>   Mon, 16 Dec 2013 04:59:54 +0000

Available diffs

Superseded in trusty-release on 2013-12-16
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
corosync (2.3.0-1ubuntu4) saucy; urgency=low

  * Use dh_autotools-dev to update config.{sub,guess} for new ports.
 -- Adam Conrad <email address hidden>   Tue, 08 Oct 2013 00:53:52 -0600

Available diffs

Superseded in saucy-release on 2013-10-08
Deleted in saucy-proposed on 2013-10-09 (Reason: moved to release)
corosync (2.3.0-1ubuntu3) saucy; urgency=low

  * debian/control: libcorosync-common-dev should depend on libqb-dev.
  * debian/control: libcorosync-dev needs to depend on libcfg-dev.
 -- Adam Conrad <email address hidden>   Sat, 24 Aug 2013 11:22:46 -0600

Available diffs

Superseded in saucy-release on 2013-08-24
Deleted in saucy-proposed on 2013-08-26 (Reason: moved to release)
corosync (2.3.0-1ubuntu2) saucy; urgency=low

  * debian/control: Make all the -dev packages depend on its libraries.
 -- Andres Rodriguez <email address hidden>   Tue, 23 Jul 2013 18:06:48 -0400

Available diffs

Superseded in saucy-proposed on 2013-07-23
corosync (2.3.0-1ubuntu1) saucy; urgency=low

  * Resync from debian experimental.
  * debian/control: Build-Depend on libdbus-1-dev
  * debian/corosync.example-config: Modify to correctly use quorum for
    Pacemaker clusters instead of the plugin.
 -- Andres Rodriguez <email address hidden>   Tue, 16 Jul 2013 16:35:38 -0400
Superseded in saucy-release on 2013-07-30
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
corosync (1.4.4-3) unstable; urgency=low


  * debian/corosync.corosync-notifyd.init: Add the "-l" parameter to the
    command line to make sure that the daemon starts up (Closes: #685060)
  * debian/rules: Make sure that corosync-notifyd is not automatically
    started at package installation or upgrade (it will refuse to start
    if Corosync is not running, which will make the package installation
    fail on systems where Corosync is installed for the first time)

 -- Martin Loschwitz <email address hidden>  Tue, 09 Oct 2012 09:19:26 +0000

Available diffs

Superseded in raring-release on 2012-10-29
Obsolete in quantal-release on 2015-04-24
corosync (1.4.2-3) unstable; urgency=low


  [ Martin Loschwitz ]
  * debian/control: Make sure that every library development package depends 
    on its library counterpath (Closes: #671843)

 -- Martin Loschwitz <email address hidden>  Tue, 08 May 2012 07:01:05 +0000

Available diffs

Superseded in quantal-release on 2012-05-19
Published in precise-release on 2011-12-12
corosync (1.4.2-2) unstable; urgency=low

  * debian/control: Package split to make this package comply with the
    Debian policy better than before; every library file has its own
    package now. 
  * debian/control: Bumped Standards-Version to 3.9.2.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  12 Dec 2011 11:56:36 +0000

Available diffs

Superseded in precise-release on 2011-12-12
corosync (1.4.2-1) unstable; urgency=low

  * Changed my email address in debian/control
  * Add corosync-blackbox to the corosync package
  * Imported Upstream version 1.4.2

Available diffs

Superseded in precise-release on 2011-10-24
Obsolete in oneiric-release on 2015-04-24
corosync (1.3.0-3ubuntu1) oneiric; urgency=low

  * Resync from debian unstable (LP: #787062).
  * debian/corosync.init: Ensure that '/var/run/resource-agents' is created;
    otherwise cluster operations will fail as RA's expect it (LP: #751344).

Available diffs

Superseded in oneiric-release on 2011-05-26
Obsolete in natty-release on 2013-06-04
corosync (1.2.1-4ubuntu1) natty; urgency=low

  * debian/corosync.init: Ensure that '/var/run/resource-agents' is created;
    otherwise cluster operations will fail as RA's expect it (LP: #751344).
 -- Andres Rodriguez <email address hidden>   Fri, 15 Apr 2011 13:21:30 -0700

Available diffs

Superseded in natty-release on 2011-04-17
corosync (1.2.1-4) unstable; urgency=low

  * [2ebaf59] Move corosync start out of rcS since we want to be able to log
    to syslog and rsyslog isn't started in rcS. (Closes: #608269)

Available diffs

Superseded in natty-release on 2011-01-14
Obsolete in maverick-release on 2013-03-05
corosync (1.2.1-1ubuntu1) maverick; urgency=low

  * Merge from debian unstable (LP: #600900). Remaining changes:
    - Raised consensus time out to 5000ms
    - debian/control, debian/rules: Removing now-unnecessary quilt build-dep

Available diffs

Superseded in maverick-release on 2010-07-02
Obsolete in lucid-release on 2016-10-26
corosync (1.2.0-0ubuntu1) lucid; urgency=low

  [ Ante Karamatic ]
  * New upstream release
  * Merge from debian testing.
  * Raised consensus time out to 5000ms
  * Drop workaround for a shutdown bug in pacemaker
  * Removed 0003-corosync-keygen.patch
  * Fixed Verson/Version typo in debian/control

  [ Thierry Carrez ]
  * debian/control, debian/rules: Removing now-unnecessary quilt build-dep
 -- Thierry Carrez <email address hidden>   Thu, 18 Feb 2010 08:49:52 +0100

Available diffs

Superseded in lucid-release on 2010-02-18
Obsolete in karmic-release on 2013-03-04
corosync (1.0.0-5ubuntu1) karmic; urgency=low

  * debian/corosync.init:
    - workaround for a shutdown bug in pacemaker
  * debian/patches/0003-corosync-keygen.patch:
    - wait for entrophy, don't just die with insane output

 -- Ante Karamatic <email address hidden>   Thu, 15 Oct 2009 00:56:38 +0200

Available diffs

Superseded in karmic-release on 2009-10-16
corosync (1.0.0-5build1) karmic; urgency=low

  * Fakesync (different orig.tar.gz). (LP: #426652)

Available diffs

Superseded in karmic-release on 2009-09-10
corosync (1.0.0-4ubuntu2) karmic; urgency=low

  * debian/control:
    - 'Ubuntu Developers' instead of 'Ubuntu Core Developers'
      as maintainer
    - Bump debhelper dependecy to 7

 -- Ante Karamatic <email address hidden>   Fri, 21 Aug 2009 09:29:56 +0200

Available diffs

Superseded in karmic-release on 2009-08-21
Obsolete in jaunty-release on 2013-02-28
corosync (0.92-0ubuntu3) jaunty; urgency=low

  * Update to trunk svn 1750.

 -- <email address hidden> (Fabio M. Di Nitto)   Wed, 28 Jan 2009 14:11:54 +0100

Available diffs

Superseded in jaunty-release on 2009-01-30
corosync (0.92-0ubuntu2) jaunty; urgency=low

  * Up to svn trunk 1727.
  * Remove old OPENAIS_BUILD option in favour of COROSYNC

 -- <email address hidden> (Fabio M. Di Nitto)   Wed, 14 Jan 2009 14:33:47 +0100

Available diffs

Superseded in jaunty-release on 2009-01-14
corosync (0.92-0ubuntu1) jaunty; urgency=low

  * New upstream version + svn trunk at 1718.

 -- <email address hidden> (Fabio M. Di Nitto)   Tue, 06 Jan 2009 09:50:54 +0100

Available diffs

Superseded in jaunty-release on 2009-01-08
Obsolete in intrepid-release on 2013-02-20
corosync (0.91-0ubuntu2) intrepid; urgency=low

  * Upload to intrepid. Obsolete version in PPA.

 -- <email address hidden> (Fabio M. Di Nitto)   Wed, 20 Aug 2008 12:49:16 +0200
151 of 51 results