cream 0.43-2 source package in Ubuntu

Changelog

cream (0.43-2) unstable; urgency=low

  * Move homepage from Description to Homepage field
  * Add Vcs-* info pointing to git repository at Alioth Collab Maint
  * Update debian/copyright to GPL-3+ and DEP-5-like format
  * Update source format to '3.0 (quilt)'
  * Switch debian/rules to dh format with 7.0.50 override targets
  * Register HTML documentation with doc-base
  * Provide alternative for editor command as required by policy
  * Add ${misc:Depends}, bump policy version to 3.9.2
  * Removed Conflicts: cream-doc, existed in 2006 and never part of a
    release
  * Added lintian override for depends on virtual package gvim
  * Handle ucf with the new dh_ucf program from debhelper 8.1.6
  * Removed Provides: editor; not an official virtual package
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  24 May 2011 08:23:30 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-05-24
Uploaded to:
Oneiric
Original maintainer:
Jeroen Schot
Architectures:
all
Section:
editors
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe editors

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
cream_0.43.orig.tar.gz 767.5 KiB b7adee33d5464f985a71722fdbe133e726bffebf34eae14c33674c4c5327d777
cream_0.43-2.debian.tar.gz 9.0 KiB 7c2afca9ae256aac03e3cc9b3c663cf7abd4f4ac91ecd1c602a7a4cd94fb6796
cream_0.43-2.dsc 1.1 KiB 6e6e111e9380c267c382443e78a9c3ce923e771a783270ef822802b8706c0f9d

Available diffs

View changes file

Binary packages built by this source

cream: No summary available for cream in ubuntu oneiric.

No description available for cream in ubuntu oneiric.