cupsys 1.3.2-1ubuntu7.10 source package in Ubuntu

Changelog

cupsys (1.3.2-1ubuntu7.10) gutsy-security; urgency=low

  * SECURITY UPDATE: fix integer overflow via large TIFF file
    - debian/patches/83_CVE-2009-0163.dpatch: adjust CUPS_IMAGE_MAX_HEIGHT in
      filter/image-private.h
    - CVE-2009-0163

 -- Jamie Strandboge <email address hidden>   Wed, 15 Apr 2009 09:21:58 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2009-04-15
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
cupsys_1.3.2.orig.tar.gz 4.6 MiB 42a590d1ecb9e1b3bfb2e0dbc6a61b12376bf8b1bf8096739124fb64ca055d07
cupsys_1.3.2-1ubuntu7.10.diff.gz 128.5 KiB 9a3345ac4d50e9cc4bdb57dbc7a0f674cd870b0d6abc62fba5099dad6cf716ca
cupsys_1.3.2-1ubuntu7.10.dsc 1.2 KiB 9aef43b62169cb834a6b6d856ff768db47f41fa65a3ec588bb59d12f6b07a815

View changes file

Binary packages built by this source

cupsys: No summary available for cupsys in ubuntu gutsy.

No description available for cupsys in ubuntu gutsy.

cupsys-bsd: No summary available for cupsys-bsd in ubuntu gutsy.

No description available for cupsys-bsd in ubuntu gutsy.

cupsys-client: No summary available for cupsys-client in ubuntu gutsy.

No description available for cupsys-client in ubuntu gutsy.

cupsys-common: No summary available for cupsys-common in ubuntu gutsy.

No description available for cupsys-common in ubuntu gutsy.

libcupsimage2: No summary available for libcupsimage2 in ubuntu gutsy.

No description available for libcupsimage2 in ubuntu gutsy.

libcupsimage2-dev: No summary available for libcupsimage2-dev in ubuntu gutsy.

No description available for libcupsimage2-dev in ubuntu gutsy.

libcupsys2: No summary available for libcupsys2 in ubuntu gutsy.

No description available for libcupsys2 in ubuntu gutsy.

libcupsys2-dev: No summary available for libcupsys2-dev in ubuntu gutsy.

No description available for libcupsys2-dev in ubuntu gutsy.