curl 7.32.0-1ubuntu1.3 source package in Ubuntu

Changelog

curl (7.32.0-1ubuntu1.3) saucy-security; urgency=medium

  * SECURITY UPDATE: information disclosure via incorrect NTLM credential
    reuse
    - debian/patches/CVE-2014-0015.patch: don't reuse connections if NTLM
      auth is used in lib/url.c.
    - CVE-2014-0015
 -- Marc Deslauriers <email address hidden>   Fri, 31 Jan 2014 08:29:56 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2014-01-31
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any all
Section:
web
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
curl_7.32.0.orig.tar.gz 3.3 MiB f77cf3cb59cf2bfe686b80338323fd40
curl_7.32.0-1ubuntu1.3.debian.tar.gz 31.4 KiB 86a46d7dab20e6392fedd52d4ee336dd
curl_7.32.0-1ubuntu1.3.dsc 2.7 KiB d0de1f4d5e4462c47293d230b245ba00

View changes file

Binary packages built by this source

curl: No summary available for curl in ubuntu saucy.

No description available for curl in ubuntu saucy.

curl-udeb: No summary available for curl-udeb in ubuntu saucy.

No description available for curl-udeb in ubuntu saucy.

libcurl3: No summary available for libcurl3 in ubuntu saucy.

No description available for libcurl3 in ubuntu saucy.

libcurl3-dbg: No summary available for libcurl3-dbg in ubuntu saucy.

No description available for libcurl3-dbg in ubuntu saucy.

libcurl3-gnutls: No summary available for libcurl3-gnutls in ubuntu saucy.

No description available for libcurl3-gnutls in ubuntu saucy.

libcurl3-nss: No summary available for libcurl3-nss in ubuntu saucy.

No description available for libcurl3-nss in ubuntu saucy.

libcurl3-udeb: No summary available for libcurl3-udeb in ubuntu saucy.

No description available for libcurl3-udeb in ubuntu saucy.

libcurl4-doc: No summary available for libcurl4-doc in ubuntu saucy.

No description available for libcurl4-doc in ubuntu saucy.

libcurl4-gnutls-dev: No summary available for libcurl4-gnutls-dev in ubuntu saucy.

No description available for libcurl4-gnutls-dev in ubuntu saucy.

libcurl4-nss-dev: No summary available for libcurl4-nss-dev in ubuntu saucy.

No description available for libcurl4-nss-dev in ubuntu saucy.

libcurl4-openssl-dev: No summary available for libcurl4-openssl-dev in ubuntu saucy.

No description available for libcurl4-openssl-dev in ubuntu saucy.