cyrus-imapd-2.4 2.4.12-2 source package in Ubuntu

Changelog

cyrus-imapd-2.4 (2.4.12-2) unstable; urgency=low

  * Add versioned conflicts with *-2.2 (Closes: 644503)

cyrus-imapd-2.4 (2.4.12-1) unstable; urgency=low

  * Optimize cyrus-makedirs finds that chown incorrect permissions in
    the spool
  * Imported Upstream version 2.4.12

cyrus-imapd-2.4 (2.4.11-1) unstable; urgency=low

  * Imported Upstream version 2.4.11
  * Adapt patches to the new release
  * Fix Vcs-* Links
  * Use kfreebsd-any (Closes: #634693)
  * Move proc and lock directories to /run and clean them on restart
    (Closes: #629609)
  * Obsolete cyrus-imapd-2.2; it's no longer maintained upstream
  * Install docs for transitional packages
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  16 Nov 2011 09:36:52 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-11-16
Uploaded to:
Precise
Original maintainer:
Debian Cyrus Team
Architectures:
any all
Section:
mail
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-11-16 universe mail

Downloads

File Size SHA-256 Checksum
cyrus-imapd-2.4_2.4.12.orig.tar.gz 2.3 MiB b33c348d4d8c0b4d7dd4cd114d2cc53dde6c49be359e9dfd6ce0069cc536366f
cyrus-imapd-2.4_2.4.12-2.debian.tar.gz 116.1 KiB 155a99d2f3abbdb01f16d237cf701b768e4ec60a27f0dd33405b2b4734fc768d
cyrus-imapd-2.4_2.4.12-2.dsc 3.3 KiB 768a1fca34b72558b4cf957301e0da3e1be3dc6261bea60b6473afc420d422c5

Available diffs

View changes file

Binary packages built by this source

cyrus-admin: No summary available for cyrus-admin in ubuntu quantal.

No description available for cyrus-admin in ubuntu quantal.

cyrus-admin-2.2: No summary available for cyrus-admin-2.2 in ubuntu quantal.

No description available for cyrus-admin-2.2 in ubuntu quantal.

cyrus-admin-2.4: Cyrus mail system - administration tools

 This package provides the administrative tools for the Cyrus IMAPd suite.
 It contains the cyradm tool which can be used to administer
 both local and remote Cyrus mail systems. It also contains sieveshell
 and its deprecated cousin installsieve, which can be used to manage
 sieve scripts.
 .
 For more information, please see the cyrus-common-2.4 package.

cyrus-clients: No summary available for cyrus-clients in ubuntu quantal.

No description available for cyrus-clients in ubuntu quantal.

cyrus-clients-2.2: Transitional package for cyrus-clients-2.4

 This is a transitional package to ease upgrades to the cyrus-clients-2.4
 package. It can safely be removed.

cyrus-clients-2.4: No summary available for cyrus-clients-2.4 in ubuntu quantal.

No description available for cyrus-clients-2.4 in ubuntu quantal.

cyrus-common: No summary available for cyrus-common in ubuntu quantal.

No description available for cyrus-common in ubuntu quantal.

cyrus-common-2.2: Transitional package for cyrus-common-2.4

 This is a transitional package to ease upgrades to the cyrus-common-2.4
 package. It can safely be removed.

cyrus-common-2.4: No summary available for cyrus-common-2.4 in ubuntu quantal.

No description available for cyrus-common-2.4 in ubuntu quantal.

cyrus-dev: Cyrus mail system - developer files (metapackage)

 This is an empty package that depends on the current "best" version
 of cyrus-dev (currently cyrus-dev-2.4), as determined by the Cyrus
 IMAPD maintainers. Install this package if in doubt about which
 Cyrus IMAPD version you want, as this is the one we consider to be in
 the best shape.
 .
 For more information, please see the cyrus-common-2.4 package.

cyrus-dev-2.2: Transitional package for cyrus-dev-2.4

 This is a transitional package to ease upgrades to the cyrus-dev-2.4
 package. It can safely be removed.

cyrus-dev-2.4: Cyrus mail system - developer files

 This package contains header files and the static library needed
 to develop IMAP applications that interface with the Cyrus IMAPd suite.
 .
 For more information, please see the cyrus-common-2.4 package.

cyrus-doc: Cyrus mail system - documentation files (metapackage)

 This is an empty package that depends on the current "best" version
 of cyrus-doc (currently cyrus-doc-2.4), as determined by the Cyrus
 IMAPD maintainers. Install this package if in doubt about which
 Cyrus IMAPD version you want, as this is the one we consider to be in
 the best shape.
 .
 For more information, please see the cyrus-common-2.4 package.

cyrus-doc-2.2: No summary available for cyrus-doc-2.2 in ubuntu quantal.

No description available for cyrus-doc-2.2 in ubuntu quantal.

cyrus-doc-2.4: No summary available for cyrus-doc-2.4 in ubuntu quantal.

No description available for cyrus-doc-2.4 in ubuntu quantal.

cyrus-imapd: No summary available for cyrus-imapd in ubuntu quantal.

No description available for cyrus-imapd in ubuntu quantal.

cyrus-imapd-2.2: Transitional package for cyrus-imapd-2.4

 This is a transitional package to ease upgrades to the cyrus-imapd-2.4
 package. It can safely be removed.

cyrus-imapd-2.4: No summary available for cyrus-imapd-2.4 in ubuntu quantal.

No description available for cyrus-imapd-2.4 in ubuntu quantal.

cyrus-murder: No summary available for cyrus-murder in ubuntu quantal.

No description available for cyrus-murder in ubuntu quantal.

cyrus-murder-2.2: Transitional package for cyrus-murder-2.4

 This is a transitional package to ease upgrades to the cyrus-murder-2.4
 package. It can safely be removed.

cyrus-murder-2.4: Cyrus mail system - proxies and aggregator

 This package contains the Cyrus IMAPd suite murder aggregator system,
 i.e. IMAP, POP3 and LMTP proxies, and the mupdate mailbox master daemon.
 It allows for cluster setups where there are many backend Cyrus spools and
 frontend proxy servers.
 .
 For more information, please see the cyrus-common-2.4 package.

cyrus-nntpd: No summary available for cyrus-nntpd in ubuntu quantal.

No description available for cyrus-nntpd in ubuntu quantal.

cyrus-nntpd-2.2: No summary available for cyrus-nntpd-2.2 in ubuntu quantal.

No description available for cyrus-nntpd-2.2 in ubuntu quantal.

cyrus-nntpd-2.4: Cyrus mail system - NNTP support

 This package contains the NNTP (Network News Transfer Protocol) portion of
 the Cyrus IMAPd suite.
 .
 For more information, please see the cyrus-common-2.4 package.

cyrus-pop3d: No summary available for cyrus-pop3d in ubuntu quantal.

No description available for cyrus-pop3d in ubuntu quantal.

cyrus-pop3d-2.2: No summary available for cyrus-pop3d-2.2 in ubuntu quantal.

No description available for cyrus-pop3d-2.2 in ubuntu quantal.

cyrus-pop3d-2.4: No summary available for cyrus-pop3d-2.4 in ubuntu quantal.

No description available for cyrus-pop3d-2.4 in ubuntu quantal.

cyrus-replication: No summary available for cyrus-replication in ubuntu quantal.

No description available for cyrus-replication in ubuntu quantal.

cyrus-replication-2.4: No summary available for cyrus-replication-2.4 in ubuntu quantal.

No description available for cyrus-replication-2.4 in ubuntu quantal.

libcyrus-imap-perl: No summary available for libcyrus-imap-perl in ubuntu quantal.

No description available for libcyrus-imap-perl in ubuntu quantal.

libcyrus-imap-perl22: Transitional package for libcyrus-imap-perl24

 This is a transitional package to ease upgrades to the libcyrus-imap-perl24
 package. It can safely be removed.

libcyrus-imap-perl24: No summary available for libcyrus-imap-perl24 in ubuntu quantal.

No description available for libcyrus-imap-perl24 in ubuntu quantal.