db-defaults 1:5.3.21~exp1ubuntu2 source package in Ubuntu

Changelog

db-defaults (1:5.3.21~exp1ubuntu2) xenial; urgency=medium

  * Drop db5.1-util from db-upgrade-util.  Instead depend on db5.3-util,
    which was the stable version in the last LTS and what Debian depends on.

 -- Steve Langasek <email address hidden>  Wed, 11 Nov 2015 16:21:05 -0800

Upload details

Uploaded by:
Steve Langasek on 2015-11-12
Uploaded to:
Xenial
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
libdevel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 main libdevel
Disco release on 2018-10-30 main libdevel
Cosmic release on 2018-05-01 main libdevel
Bionic release on 2017-10-24 main libdevel
Artful release on 2017-04-20 main libdevel
Xenial release on 2015-11-12 main libdevel

Downloads

File Size SHA-256 Checksum
db-defaults_5.3.21~exp1ubuntu2.tar.xz 3.0 KiB 03c2bba2824a4f5042960a4712630e35d2cbf885a22d24f2b27b2ca28ad6f46a
db-defaults_5.3.21~exp1ubuntu2.dsc 2.0 KiB 1960179af0244d410f368653e32d594c8e9331e2046422d05c33edc7f0d248b6

View changes file

Binary packages built by this source

db-upgrade-util: Berkeley Database Utilities (old versions)

 This empty package depends on the old (from previous stable release)
 utilities package containing different tools for manipulating
 databases and installs unversioned links to current database
 utilities.
 .
 This package exists to help package maintainers which need to upgrade
 Berkeley DB database file. The package which needs to perform an
 database upgrade will need to depend on db-util and db-upgrade-util
 and call commands as described in:
 http://docs.oracle.com/cd/E17076_02/html/upgrading/upgrade_process.html

db-util: Berkeley Database Utilities

 This empty package depends on the recommended utilities package
 containing different tools for manipulating databases and installs
 unversioned links to current database utilities.

libdb++-dev: No summary available for libdb++-dev in ubuntu yakkety.

No description available for libdb++-dev in ubuntu yakkety.

libdb-dev: Berkeley Database Libraries [development]

 This empty package depends on the recommended development package
 containing headers and static libraries for the Berkeley database
 library.

libdb-java: Berkeley Database Libraries for Java

 This empty package depends on the recommended package containing the
 Java interface for the Berkeley database library.

libdb-java-dev: Berkeley Database Libraries for Java [development]

 This empty package depends on the recommended package containing the
 Java interface for the Berkeley database library.

libdb-sql-dev: Berkeley Database Libraries [SQL development]

 This empty package depends on the recommended development package
 containing headers and static libraries for the Berkeley database
 library.