docker-compose 1.3.1-1 source package in Ubuntu

Changelog

docker-compose (1.3.1-1) unstable; urgency=medium

  * New upstream version
    - Add news file documenting breaking changes in 1.3.0
  * Backport zsh completion fixes from upstream
  * Install bash and zsh completions
  * Update dependencies
  * Recommend the daemon
  * Tighten runtime dependencies on python-requests, dockerpty and docker-py
    (Closes: #790734)

 -- Felipe Sateler <email address hidden>  Sat, 04 Jul 2015 14:51:23 -0300

Upload details

Uploaded by:
Felipe Sateler on 2015-07-04
Uploaded to:
Sid
Original maintainer:
Felipe Sateler
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
docker-compose_1.3.1-1.dsc 2.2 KiB 9f5ae1c088847332b085504f5d1ed96079d03cf86d18532ae81c3633983a5de3
docker-compose_1.3.1.orig.tar.gz 91.6 KiB 04b60b805dc305543d5fe9a0880b8e1ad5818c440587a26b0eb01f9e3e8e79eb
docker-compose_1.3.1-1.debian.tar.xz 3.4 KiB e22af043d4f46909fbce814c6d0e5eefbedc67df625a9fa4069b0f4a65aa68a3

Available diffs

No changes file available.

Binary packages built by this source

docker-compose: No summary available for docker-compose in ubuntu wily.

No description available for docker-compose in ubuntu wily.