doctrine 1.2.4-1 source package in Ubuntu

Changelog

doctrine (1.2.4-1) unstable; urgency=low

  * New upstream version (closes: #594410). This will also prevent
    CVE 2011-1522 on sid, already fixed on stable-security by
    1.2.2-2+squeeze1
  * Added doctrine.ini thanks to Micah <email address hidden>
    (closes: #590006)
  * debian/copyright: bumped date
  * debian/install:
        + updated according to new file layout
        + added code to install doctrine.ini
  * debian/patches: removed unused patches
  * debian/rules:
        + removed uneeded fixes
        + updated touch date to the release date to fix epoch timestamp
  * debian/control: bumped Standards Version to 3.9.2 (no changes needed)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  28 Jun 2011 07:21:56 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-06-28
Uploaded to:
Oneiric
Original maintainer:
Debian Symfony Maintainers
Architectures:
all
Section:
php
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe php

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
doctrine_1.2.4.orig.tar.gz 368.3 KiB 83d32004c65f7f4cf5961a22e7489f0dd81b81516bb21fe5dbe732047fe01a3e
doctrine_1.2.4-1.debian.tar.gz 3.9 KiB e1a60c51e7317235725af7c0dff06e8db7847d1ad27e5848aa5eac1c127c4a1b
doctrine_1.2.4-1.dsc 1.2 KiB 05ad4586a6abe09f49e7dc4cd0a75958107c7857e2d4aa952b8ae1ca36c37086

Available diffs

View changes file

Binary packages built by this source

doctrine: No summary available for doctrine in ubuntu saucy.

No description available for doctrine in ubuntu saucy.