duplicity 0.4.2-14ubuntu1 source package in Ubuntu

Changelog

duplicity (0.4.2-14ubuntu1) gutsy; urgency=low

  * Merge from Debian unstable. Remaining Ubuntu changes:
    - Update debian/rules, debian/control and debian/pyversions not to use
      an explicit python version
    - Modify Maintainer and added XSBC-Original-Maintainer field
      in debian/control

duplicity (0.4.2-14) unstable; urgency=high

  * fixed bad patch sequence that broke sftp support (closes: #426819)

 -- Albin Tonnerre <email address hidden>   Sun,  3 Jun 2007 23:47:42 +0200

Upload details

Uploaded by:
Albin Tonnerre on 2007-06-03
Uploaded to:
Gutsy
Original maintainer:
MOTU
Architectures:
any
Section:
utils
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
duplicity_0.4.2.orig.tar.gz 100.8 KiB 5fdf8aeb32bb4c09e3c9d5c4150245a71d757d31d9bb341524de75e06421e176
duplicity_0.4.2-14ubuntu1.diff.gz 8.5 KiB e996dd4f5f8c4f76a6e7343b0026bf09cf5b0a78804788b945491ca6f90c563a
duplicity_0.4.2-14ubuntu1.dsc 757 bytes 816153c31d4be6b3e6882ba08eccdf79df0546b03801efb643b34dbfc72036ab

View changes file

Binary packages built by this source

duplicity: No summary available for duplicity in ubuntu gutsy.

No description available for duplicity in ubuntu gutsy.