Change log for eclipse-mylyn package in Ubuntu

113 of 13 results
Deleted in disco-release (Reason: (From Debian) ROM; FTBFS, outdated and unmaintained; Debi...)
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-07-28
Deleted in artful-proposed (Reason: moved to release)
Deleted in zesty-proposed (Reason: Moved to artful-proposed)
eclipse-mylyn (3.12.0-2) unstable; urgency=medium

  * Team upload.
  * Depend on libmail-java instead of libgnumail-java (Closes: #809566)
  * Standards-Version updated to 3.9.8
  * Switch to debhelper level 10
  * Use secure Vcs-* URLs

 -- Emmanuel Bourg <email address hidden>  Mon, 07 Nov 2016 15:29:33 +0100

Available diffs

Superseded in artful-release on 2017-07-28
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed (Reason: moved to release)
eclipse-mylyn (3.12.0-1) unstable; urgency=medium


  * New upstream release.
  * Refreshed d/patches/remove-eclipse-ecf-usage.patch and
    d/patches/debian-orbit-deps.patch.
  * Removed a mention of deleted file from d/copyright.
  * Added d/patches/remove-license-feature.patch.

 -- Jakub Adam <email address hidden>  Wed, 09 Jul 2014 13:45:35 +0200

Available diffs

Superseded in utopic-release on 2014-07-10
Published in trusty-release on 2014-04-03
Deleted in trusty-proposed (Reason: moved to release)
eclipse-mylyn (3.11.0-1) unstable; urgency=medium


  * New upstream release.
  * Refreshed d/patches/debian-orbit-deps.patch.
  * Build-Depends on libguava-java.
  * Bump Standards-Version to 3.9.5.

 -- Jakub Adam <email address hidden>  Mon, 31 Mar 2014 22:00:40 +0200

Available diffs

Superseded in trusty-release on 2014-04-03
Deleted in trusty-proposed on 2014-04-05 (Reason: moved to release)
eclipse-mylyn (3.10.0-1) unstable; urgency=low


  * Support Bugzilla authenticated solely via HTTP.
  * Fixed d/watch to support multiple digits in version number components.
  * Refreshed d/patches/debian-orbit-deps.patch.
  * Removed d/patches/rebuild-prepare-install-profile-job-3-6.patch
    - support for Eclipse 3.5 removed upstream.

 -- Jakub Adam <email address hidden>  Mon, 14 Oct 2013 17:49:11 +0200

Available diffs

Superseded in trusty-proposed on 2013-11-15
eclipse-mylyn (3.9.1-1) unstable; urgency=low


  * New upstream release.
  * Refreshed d/patches/debian-orbit-deps.patch.

 -- Jakub Adam <email address hidden>  Wed, 02 Oct 2013 18:46:08 +0200

Available diffs

Superseded in trusty-proposed on 2013-10-21
Deleted in saucy-proposed on 2013-10-22 (Reason: Moved to trusty-proposed)
eclipse-mylyn (3.9.0-1) unstable; urgency=low


  * New upstream release.
  * Refreshed d/patches/debian-orbit-deps.patch.
  * Increased javac source and target compatibility to 1.6.
  * Added libcommons-io-java to Build-Depends.

 -- Jakub Adam <email address hidden>  Fri, 28 Jun 2013 19:11:03 +0200

Available diffs

Superseded in saucy-proposed on 2013-07-01
eclipse-mylyn (3.8.4-2) unstable; urgency=low


  [ Emmanuel Bourg ]
  * Team upload.
  * Removed the build dependency on the libjaxme-java package
    (JAXB is now provided by the JRE)
  * Use canonical URLs for the Vcs-* fields

  [ Niels Thykier ]
  * Remove myself from uploaders.

 -- Emmanuel Bourg <email address hidden>  Fri, 28 Jun 2013 16:21:46 +0200

Available diffs

Superseded in saucy-proposed on 2013-06-28
eclipse-mylyn (3.8.4-1) unstable; urgency=low


  * New upstream release.
  * Refreshed d/patches/debian-orbit-deps.patch.

 -- Jakub Adam <email address hidden>  Sun, 12 May 2013 11:45:43 +0200
Superseded in trusty-release on 2014-04-02
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
eclipse-mylyn (3.8.0-2) unstable; urgency=low


  * Don't build eclipse-mylyn-versions-git binary package. This avoids
    circular build dependency between eclipse-mylyn and eclipse-egit.
    Package eclipse-mylyn-versions-git alone doesn't provide any end
    user functionality and currently there aren't any packages
    depending on it (Closes: #689452).
  * Simplified rebuild-prepare-install-profile-job-3-6.patch to work
    around dpkg bug #683547 (Closes: #689527).

 -- Jakub Adam <email address hidden>  Tue, 02 Oct 2012 20:32:32 +0200
Superseded in raring-release on 2012-11-04
Obsolete in quantal-release on 2015-04-24
eclipse-mylyn (3.8.0-1build1) quantal; urgency=low

  * Rebuild against javahelper 0.43ubuntu2 to fix missing Java dependencies
    (LP: #1019279).
 -- Colin Watson <email address hidden>   Wed, 03 Oct 2012 00:07:24 +0100
Superseded in quantal-release on 2012-10-02
eclipse-mylyn (3.8.0-1) unstable; urgency=low


  * New upstream release.
  * Refreshed d/patches/debian-orbit-deps.patch.

 -- Jakub Adam <email address hidden>  Sun, 24 Jun 2012 11:39:54 +0200

Available diffs

Superseded in quantal-release on 2012-06-25
eclipse-mylyn (3.7.1-1) unstable; urgency=low


  * New upstream release.
  * Removed no longer required eclipse-mylyn.lintian-overrides.

 -- Jakub Adam <email address hidden>  Thu, 24 May 2012 11:50:27 +0200

Available diffs

Superseded in quantal-release on 2012-05-25
eclipse-mylyn (3.6.5+dfsg1-1) unstable; urgency=low


  * Initial release (Closes: #581422).

 -- Jakub Adam <email address hidden>  Sun, 11 Mar 2012 20:37:51 +0100
113 of 13 results