edbrowse 3.4.1-1ubuntu1 source package in Ubuntu

Changelog

edbrowse (3.4.1-1ubuntu1) lucid; urgency=low

  * fix LP: #553052 - Port edbrowse to xulrunner-1.9.2
    + debian/control:
      - replace libmozjs-dev with xulrunner-dev
      - add build depends on pkg-config
      - add xulrunner-1.9.2 depends to edbrowse package
    + debian/rules:
      - get mozjs cflags and libs with pkgconfig
      - move edbrowse binary to edbrowse-real
      - install edbrowse wrapper script so we can set LD_LIBRARY_PATH
    + Add debian/edbrowse.sh as a wrapper so we can set LD_LIBRARY_PATH
 -- Micah Gersten <email address hidden>   Fri, 02 Apr 2010 00:20:48 -0500

Upload details

Uploaded by:
Micah Gersten on 2010-04-09
Sponsored by:
Chris Coulson
Uploaded to:
Lucid
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
edbrowse_3.4.1.orig.tar.gz 617.3 KiB f3bf743ef369a2243a4bf3677abd1191e14c9c6aeb55a98cfc827be719405036
edbrowse_3.4.1-1ubuntu1.diff.gz 4.2 KiB 40f9a1742d87eee30e04daca0ef574f62e1844973c3747a1276df5b5d053a354
edbrowse_3.4.1-1ubuntu1.dsc 1.6 KiB 3a0713054db02f18b8bbb6164a24a02f43636054bd11cb1e36eb306f3f398d42

Available diffs

View changes file

Binary packages built by this source

edbrowse: No summary available for edbrowse in ubuntu lucid.

No description available for edbrowse in ubuntu lucid.